Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act9 randomly forgets its email setup.

Copper Elite Contributor
Posts: 227
Country: New_Zealand

Act9 randomly forgets its email setup.

My Act9 has started forgetting that it already has an email set up, and so when I click on a contact email address it pops up a window telling me that I need to set up email. I whizz through the Wizard, setting up email through Outlook 2002, and everything is back to nomal (the Act address book in Outlook is always still there).

This seems to happen randomly, approximately daily, and does not seem to relate to whether not ACT and/or Outlook have been closed and opened again. I have tried to re-create the circumsatnces but can't, unless it is after Outlook has frozen and needs to restart, I'm not sure. Either way, it never used to happen before.

It started after I clicked on a bubble which came up in ACT suggesting I check for updates. I got a statement back on the ACT website assuring I had the latest and did not need any updates, but my ACT has not been quite the same since.

 

What happened????

Nickel Contributor
Posts: 241
Country: United States

Re: Act9 randomly forgets its email setup.

It's difficult to assess at this point what the cause of the issue is. A couple follow up questions... Has Outlook been freezing/crashing? What is the full version # of your current Act installation?

Copper Elite Contributor
Posts: 227
Country: New_Zealand

Re: Act9 randomly forgets its email setup.

Thanks for your interest. ACT version 9.0.1.162. As I said, it only started just after I had clicked on the Check for Updates pop up. The update checker told me I'm already on the latest version.

Outlook has been crashing/freezing a bit, usually when I am tidying up, deleting or moving emails to other folders. However the crashes don't necessarily bring about a lost email set up situation. It just happens from time to time, and I haven't been able to isolate a previous event to relate it to. Of course it hasn't happened since I started these posts, although I have had an Outlok not responding event. That did not affect the ACT email set up, I was able to keep using email in ACT after restarting Outlook.

It's not an emergency, just a little annoying, but these kind of events do make me nervous in case they are symptoms of an underlying problem.