Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act history tab not showing the correct contact / not refreshing

Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Act history tab not showing the correct contact / not refreshing

It would be a bind to do this, but you could write down every step you do in Act for a day or two. Then if it does occur, you can use your notes to see if it can be replicated.
Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Act history tab not showing the correct contact / not refreshing

My telemarketer has not seen this issue for a while either and she uses Groups regularly.

Very odd.

We both use Win7 64 bit. We have been running the same version of Act since before I posted.
Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Act history tab not showing the correct contact / not refreshing

This issue has re-occurred.

This time it was triggered by a lookup on the "Company" field in the "Contacts" area (so it's not an issue exclusively linked to Act Groups).

I closed Act down. I did my best to re-produce the issue but wasn't able to.
Copper Contributor
Posts: 11
Country: United States

Re: Act history tab not showing the correct contact / not refreshing

I do all kinds of work in Act .  Importing lists, adding, modifying and so on.  I don't use companies all that much but use groups and other features extensively, so I can't speak to heavy use of companies .

 

The "history window shows wrong history issue" seems to be resource related in my case.  It tends to happen later in the day when I have lots of apps, windows and docs open or have been using lots of system resources throughout the day.  My PC is a dual core 32 bit, 4MB ram with 50+% left on a 500Gig hard drive. I run all kinds of ram hungry business and pc apps all the time.   A 32 bit systems can only make use of about 3.3Gig of the ram, so there's not a lot that I can do, accept reboot everyday and clean out my ram.  Over the last few days, I have noticed that when I forget to reboot first thing, I see the issues sooner in the day.  Opening or having open 32Meg pdf and other files does not help the case.

 

If you have a 64 bit system, upgrading the ram is a good option.  If you have a 32 bit and run lots of ram hungry apps, then cleaning it out periodically by rebooting seems to be the best option.

 

Hope that helps.

 

 

Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Act history tab not showing the correct contact / not refreshing

[ Edited ]

BTW, I was working in the "Contacts" area (Company field).

I doubt the issue is down to a lack of RAM. I have 4GB and I've never seen it anywhere near capacity. It happened first thing this morning - I had nothing else open at the time and Act and only Outlook had been open before then.

And just out curiosity I opened loads of apps/docs - way more than normal and I still had 1.5GB left.

I know my telemarketer will have lots of spare RAM also.

I think its likely that we share the same route cause.

 

EDIT: About 1 minute after writing the above, my telemarketer sent me a message saying she has just seen the issue again.  My guess is that its a database issue.

Copper Contributor
Posts: 11
Country: United States

Re: Act history tab not showing the correct contact / not refreshing

It's worth double checking your ram. Just because you have a lot of it installed, does not mean it's available. Do a CTRL+ALT+DEL and click on performance. See how much of the total memory is available. Before I cleaned out my startup process, my PC was alarmingly close to using up every last bit of ram.
Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Act history tab not showing the correct contact / not refreshing

I did - see my post above...I wrote:

And just out curiosity I opened loads of apps/docs - way more than normal and I still had 1.5GB left.

Since writing that, I got my telemarketer to also open way more than normal and she had 1GB free out of 3GB.

I honestly think this is a database issue. Neither have seen it for months and then after syncing we both see it within a few hours of each other.
New Member
Posts: 2
Country: USA

Re: Act history tab not showing the correct contact / not refreshing

I am unable to use ACT as I have enjoyed in the past because of this same problem.  When I first open ACT, I can review History from one contact to the next by pressing the arrow keys.  After a certain period of time (or typically after just one or two look ups)  the history tab stops refreshing.  The only way to fix this is to exit ACT and reopen.  That is not a valid solution.  Please help if at all possible.  I am desperate to get this fixed.  This is one of the most important features I use and I am now helpless without it!!!!

Copper Contributor
Posts: 11
Country: United States

Re: Act history tab not showing the correct contact / not refreshing

sgraf66: I'm still persuaded it's a resource issue.  With my 50mb act DB, MS exchance and a few browser windows open, I'm just about out of usable RAM (32 bit systems can only make use of about 3mb).  Over the next few days, I'll be upgrading from a 32 to 64 bit operating system and increasing RAM by 4mb to 7mb.  The process requires a clean install of all windows programs and reinstalling all other software such as act.  If my dual core system still has the histories issue after that, then I am out of answers.  I have everything I need, now all I need is the time to do it.  When I do, I'll monitor results and keep you posted.  In the meantime, cleaning up the RAM and daily reboots helped significantly.  Do the ctrl-alt-del procedure I mentioned earler and click on the performance tab to see how much available RAM you have.  If you have lots, then it's likely something else.  If you have little/none, read up on cleaning our your RAM and not having 100 programs install themselves in RAM memory each time you boot.  I'll keep you posted. 

New Member
Posts: 2
Country: USA

Re: Act history tab not showing the correct contact / not refreshing

Cameron - you are the best.  thanks for responding and I look forward to hearing if it fixes the issue.  Thanks again!