Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act for Palm 2.0 unable to Sync during Install

New Member
Posts: 7
Country: USA

Act for Palm 2.0 unable to Sync during Install

Hi,
 
I have been using Act 8 with Act for Palm 2.x and I had everthing working "OK" . I just upgrade this week to Act 9 and when I went to use my Act for Palm program I got no response.
 
I have tried re-loading Act for Palm using the latest update from Act and the program first it states it need to close my Hotsync down and later in the setup is claims to be starting Hotsync. When it trys to start Hotsync I get an error " Hotsync application manger encounterd and error and needs to close". I have reloaded my Palm desktop using the latest updates from Plam, Hotsync manager 6.0.1 and I still get the same problem.
 
Any ideas would be greatly appreciated!
New Member
Posts: 7
Country: USA

Re: Act for Palm 2.0 unable to Sync during Install

I forgot to mention this is on a Dell laptop running XP professional with 1 gb memory. The system is less than six months old.