Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act being picky?

New Member
Posts: 8
Country: United States

Act being picky?

Recently we had an IT guy map a network drive for ACT specifically, but when I tested it, it was having problems. I disconnected the network drive and put it back to the way before the guy changed it when it was working fine. Now it will work on the server it's located on and one other laptop, but will not work on a desktop that it worked on fine before.

 

I reset the PAD file by deleting it and opening the ADF and then it said on the desktop that the database could not be accessed. I followed everything in the fix link provided from another post with no avail. 

 

Though, I did notice that when I changed the host in the PAD file to the IP of the server that the error message changed. After I set it to the IP it was saying "supplementary files could not be located." I went and clicked the link you guys had for this problem as well and did everything with no avail.

 

Is there anything else I can do to get this fixed?

Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: Act being picky?

Hi Jamdison, I've found that using the UNC path for workstations to connect to the Main (Publisher) ACT! Database works consistently.

 

I prefer UNC because if the MAPPED drive doesn't get mapped, ACT! will still work.

New Member
Posts: 8
Country: United States

Re: Act being picky?

[ Edited ]

I tried the UNC method as well and still get "The database could not be accessed." I don't understand why it'll work on one persons workstation but not another.

 

I've tried all variations of host and path locations in the PAD file and none of them work. I was thinking it might be a browser issue. In the past I was having issues with the same computer on it being bumped to master browser when it shouldn't. I fixed that problem already though, so what else could it possibly be?

 

I guess I should mention some things:

OS: Vista Home

ACT ver:  2008, 10.0

Message Edited by Jamdison on 12-04-2009 11:46 AM
Message Edited by Jamdison on 12-04-2009 12:11 PM
New Member
Posts: 8
Country: United States

Re: Act being picky?

--Bump...

 

I still can't get this problem resolved. I tried to see if another computer on the network could access it, so I installed it and made sure everything was proper and loaded up ACT, but the same problem as before happened.

 

So now it only works on the server and on ONE laptop.

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Act being picky?

If the Act! database has been shared, you should be able to browse via Network Places/etc. to the list of PCs on the network.  Opening/clicking on the machine that is the 'server' for the Act! database should show a share name entitled "<DatabaseName>-database files".

 

This is the share for the supplemental files for your database.

 

If you can't see this, than the database is not shared correctly - lookup sharing a database in the Help.act.com knowledgebase.

 

If you can see it, try copying a file into it.  If you can't, than you have rights issue(s) between the server and the client PCs.  They need to be able to "see" the share and read and write to it...

New Member
Posts: 8
Country: United States

Re: Act being picky?

I figured out the problem. There were some issues with IPv6 on her computer causing network instability. I just disabled it and now it works fine.