Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! backup files cannot be copied

Copper Elite Contributor
Posts: 159
Country: Brazil

Re: Act! backup files cannot be copied

Vincenzo, I respect your point of view but mine is that you can not (or should not) blaime Sage if you can not copy a Windows file.

As I said before I also use ACT back up and later copy to an external drive. As a matter of fact I use to back up to an external drive directly.

I am not using unlocker to move zip files created by act back up. My intervention was only aimed to help you (maybe) to deal with Windows files.

This happens to me (the problem of copy or moving files) with ArtCAM relief files. Have you heard about ? Nothing related to ACT !

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE
Copper Contributor
Posts: 91
Country: United States

Re: Act! backup files cannot be copied

Took me a while to get back to the computer with this issue.

 

I stopped the SQL service but it did not fix the issue, the sync program still is unable to copy the Act! backup zip files. 

 

I did some more poking around and found out something interesting. When I right click on the backup zip files, go to Properties/Security tab, the user is not listed in the upper box that shows Group or User Names, like it should be.  All that is shown is SYSTEM and Adminstrators. So the sync program is being denied access for that reason.

 

As a test, when I added a Word document to that same Backup folder manually, by right clicking/New/Word doc, the document does show the user in the Security tab. So I don't believe it is an issue with the folder security properties.

 

When I looked at another Vista computer running Act!, the backup files it creates do show the user in the Security tab, as it should.

 

I can come up with a work around that may allow the sync program to work, but I'd rather fix the issue than use a band-aid.

 

Any ideas why Act! on this one computer is not creating backup files that have the user listed on the Security tab?

 

Thanks

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act! backup files cannot be copied

Hello vincenzo,

 

Please make sure that either:

 

a) User Account Control (UAC) is disabled on the machine (see KB Article 20220 for instructions)

or

b) When the user open ACT!, that instead of double-clicking the program icon to open it, they right-click on it and select "Run As Adminstrator"

 

If using the ACT! Scheduler to automatically make backups, make sure the Scheduler is set up to run on the Local System. You can do this by:

- In the Search box under the Start menu, type services.msc

- Locate the ACT Scheduler service

- Right-click on it select Properties

- Under the Log On tab, make sure Local System account is selected.

 

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Highlighted
Copper Contributor
Posts: 91
Country: United States

Re: Act! backup files cannot be copied

OK thanks.  Not sure when I will be back on that machine, but I will give your ideas a try.