Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Wont run

New Member
Posts: 9
Country: United Kingdom

Act Wont run

I am running act 2007 V9 and recently had a problem with a corrupt actoulook service file. The consequence of this was that outlook failed to run and went into not responding straight away. I removed act and managed to get outlook working again. Now I have tried reinstall act and it goes through the install procedure fine and all completes just as you would expect it to, but when I click on the icons creates, the program doesn't run.

 

If I look at the processes running when I have clicked n this icon act.outlook.service is taking 50%  of the CPU and actsage is also running. All of the programs are listed when I look in explorer.

 

Does anyone have any idea why the program won't run? Any help would be much appreciated.

 

Bronze Contributor
Posts: 955
Country: Australia

Re: Act Wont run

I would suggest that the removal did not work correctly and you will probably have to do this again. Make sure that after you have removed ACT that you reboot your machine twice before doing the reinstall.

 

There was an uninstaller in the knowledgebase but not sure if this will work on version 9 but you could have a look in the knowledgebase by typing in uninstaller

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.