Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Won't Start Up

Copper Contributor
Posts: 54
Country: United_Kingdom

Act Won't Start Up

just started getting this error (not sure; but maybe after a windows update) Act will not start. Its gets part way then dumps me with this message. Any ideas?

Could not load file or assembly 'Microsoft.Practices.Objectbuilder2 Version=2.2.0.0, Culture=neutral, PublicKeyToken=xxxxxxxxxxxxxxxx' or one of its dependencies. The system cannot find the path specified.

Win 7 64bit latest Act Version

Copper Contributor
Posts: 54
Country: United_Kingdom

Re: Act Won't Start Up

Been using this since it was written for Dos.   I am now activley looking at something else. Poxy program is driving me to despair.  :-(

Employee
Posts: 1,163
Country: USA

Re: Act Won't Start Up

What version of Act?

Matthew Wood
Act! SDK Support
Community Moderator
Copper Contributor
Posts: 54
Country: United_Kingdom

Re: Act Won't Start Up

act! 2010

Employee
Posts: 1,163
Country: USA

Re: Act Won't Start Up

This happening after a windows update sounds appropriate since the assembly throwing the error now is a .Net namespace. If you haven't rebooted already I'd start there. You could also verify if it was the windows update, windows 7 sets restore points prior to upgrading if I'm not mistaken, you could try rolling it back.

Matthew Wood
Act! SDK Support
Community Moderator
Copper Contributor
Posts: 54
Country: United_Kingdom

Re: Act Won't Start Up

Thanks I will take a look, reboot does not work, if it were the update then I imagine i would not be alone in having this problem but it seems no one else is shouting. Sage UK are only interested in helping if you pay them a large lump of coin. Think I will dig out an old copy of ACT 6 , the last version of Act to work well.