Showing results for 
Search instead for 
Do you mean 

Act V16 Contact Database won't display - no errors

New Member
Posts: 2
Country: USA

Act V16 Contact Database won't display - no errors

Running Windows 7 and ACT v16 Pro.   On Friday, everything worked normally.  Today, when I open up ACT Pro, I'm asked for my user/pass and it's accepted. A screen shows the successful login, but then nothing happens.  I just go back to the Windows desktop.   Report Customizer opens, Act Scratchpad opens, but I can't get the "main" ACT to open. 


Task manager shows it's running as does the taskbar.


I uninstalled ACT and reinstalled it and have the same problem.


Then I installed it on the local domain, logged in off network and everything worked fine.   Once I logged in to the work domain though, I had the same problem.  Act will accept my login, but will never actually display the user interface.   I'm not receiving any errors or anything else.   I compared it to another machine that is running the same OS and he can open ACT with no problem.  We appear to have the exact same settings.


I'm at a loss

Copper Elite Contributor
Posts: 320
Country: Germany

Re: Act V16 Contact Database won't display - no errors



looking at your descirption leads me to the idea that you stored the database in a folder that you can access while loged in the domain. (but no access when not logged in)


i would consider to move the database to a location on your pc where you have access when working localy... like i.e. c:\data


other than that, you may want to consider to hire an ACC (like us) for help with the setup and any ACT questions you have. Most ACC offer Remote Consulting so you do not need to consider to pay for travel cost.




Ingo Lange

ACC since 1995
Developer of Addons for ACT

CrmAddon Factory
+1 208 56192-34
New Member
Posts: 2
Country: USA

Re: Act V16 Contact Database won't display - no errors

Thanks for your input.  The solution was much simpler and I discovered it on another thread about an older version of ACT.  In short, the application was opening, but off screen.  This would normally be likely if the user was using two monitors or on a laptop, projecting to another screen.   The problem computer in my instance was a basic desktop with no secondary monitor, but still had the same problem.  I just right clicked the ACT icon in the task bar and selected "Move".  Then I was able to see a tiny, minimized window, which I could then expand.


I have no idea how or why ACT started behaving this way, but it is a simple enough fix once you know what to look for