Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act.UI.WordProcessor, Verson=9.1.162

New Member
Posts: 3
Country: United Kingdom

Act.UI.WordProcessor, Verson=9.1.162

[ Edited ]

We have Act 2007 (9.0) Version 9.0.1.162

 

We have six user licenses. Act is working fine on three of our machines, but on the other three machines when we go into "Write" menu and select any of the menu options we are getting this error message.

 

Could not load file or assembly 'Act.UI.WordProcessor, Version=9.1.162.1, Culture-neutral, PublicKeyToken=ebf6b2ff4d0a08aa' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRSESULT: 0X80131040)

 

I saw an earlier answer to the same problem where the response was to apply a "Hot Fix", but it did not say which hotfix or from where the hotfix could be obtained.

 

If anyone could help we would really appreciate it.

 

 

Message Edited by Bunnyblue69 on 12-07-2009 10:35 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act.UI.WordProcessor, Verson=9.1.162

Try applying Hot Fix 3, found in KB 21795

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.