Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Pro v21 - Outlook 2013 - Address Book will not add

Highlighted
Copper Contributor
Posts: 56
Country: United States

Act Pro v21 - Outlook 2013 - Address Book will not add

On Friday, we upgraded a client to Act v21 Pro.  We also upgraded them from Office 2007 to Office 2013.  We saved a copy of his v16 Premium database as a v16 Pro database, removed v16 Premium, removed Office 2007, installed Office 2013 Pro Plus, installed Act v20 Pro, upgraded the database, setup email integration, and...

 

The Act address book is not an option in Outlook 2013.  I went through the knowledge base articles pertaining to this issue with no successful resolution (including reinstalling Act).  It took forever, but I eventually got tech support on the machine, they tried a bunch of stuff for about an hour, and ultimately concluded that Office 2007 wasn't properly removed.  I removed Act and Office, tried Microsoft's Office removal tool and checked several of the items the manual uninstall guide says to look for and found no trace of 2007.  I reinstalled Office 2013, installed Act v21 Pro, tried integration again, and the address book remains unavailable.

 

I've wasted loads of time on this.  Any known cause at this juncture?  Is this a v21 bug?

Nickel Super Contributor
Posts: 354
Country: United_Kingdom

Re: Act Pro v21 - Outlook 2013 - Address Book will not add

i've had issues before when users have upgraded office and bits are left after removing theolder version, and found doing a repair of office fixes the issues most times. 

I think you need to search for the mapisvc.inf file and make sure you have read write access the file in C:\Windows\System32,  C:\Windows\SysWOW64 and in the users AppData\Local\Microsoft\Outlook folder. the file should contain references to ACT! in it

 

[Services]
ACTSP9=ACT! Address Book
[ACTSP9]
Providers=ACTAB9
PR_SERVICE_DLL_NAME=Act9AB.dll
PR_SERVICE_DELETE_FILES=Act9AB.dll
PR_SERVICE_SUPPORT_FILES=Act9AB.dll
PR_SERVICE_ENTRY_NAME=ServiceEntry
PR_RESOURCE_FLAGS=SERVICE_SINGLE_COPY|SERVICE_NO_PRIMARY_IDENTITY
WIZARD_ENTRY_NAME=WizardEntry
[ACTAB9]
PR_PROVIDER_DLL_NAME=Act9AB.dll
PR_RESOURCE_TYPE=MAPI_AB_PROVIDER
PR_PROVIDER_DISPLAY=ACT! Address Book
PR_DISPLAY_NAME=ACT! Address Book

 

Hopfully that will help you 

 

http://kb.act.com/app/answers/detail/a_id/22776

 

Copper Contributor
Posts: 56
Country: United States

Re: Act Pro v21 - Outlook 2013 - Address Book will not add

Thanks for the reply, chrisbunyan.

 

I already attempted a repair of Office with no success.  I also tried everything listed in KB 22776.