Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Pro Version 17 "Object Reference..." Error When attempting Email After ACT update on Windows 10 platform

New Member
Posts: 4
Country: USA

Act! Pro Version 17 "Object Reference..." Error When attempting Email After ACT update on Windows 10 platform

[ Edited ]

FRUSTRATED! Smiley Sad ... I've been an ACT user for over 20 years and this is the most frustrating version of ACT to date... seriously considering finding an alternate CRM software if I can't resolve.

 

OK... done venting... My ongoing issue is the "object reference not set ot an instance of an object" error message every time I attempt to send an email from within ACT... what's more frustrating is that the function worked after I initially installed the ACT update ... but then the error occurred with I rebooted the computer.  I'm also currently running Windows 10 and I've not found any posts that address how to resolve this error on that OS.

 

Thanking you all in advance for a resoution... JC!

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act! Pro Version 17 "Object Reference..." Error When attempting Email After ACT update on Windows 10 platform

What email client?
What version of Act! in Help | About?
Was Act! installed before Win10 and an update done after Win10?
If not, what prior OS and order of upgrades?

At what exact step do you get the error?
New Member
Posts: 4
Country: USA

Re: Act! Pro Version 17 "Object Reference..." Error When attempting Email After ACT update on Windows 10 platform

Mike... thanks for responding!

 

I'm using Outlook (Office 2013) for email... Act! Pro Version 17.1.169.0, Hot Fix 3... ACT was installed before Win10, update afterwards... Email worked fine right after install... then rebooted computer and errors began (both when trying to use email via ACT and when shutting down computer.  

 

I found suggested fixes on ACT posts but all them refer to using the "run" field off the start menu--which no longer exists on Win10... I do have a larger screen monitor... thought maybe the dpi setting might be triggering it as that has been referred to in the posts.   

 

Best... Jerry 

Bronze Super Contributor
Posts: 1,537
Country: United_Kingdom

Re: Act! Pro Version 17 "Object Reference..." Error When attempting Email After ACT update on Windows 10 platform

To use Run field in any Windows including 10 just hold the 'Windows' key while selecting 'R'.

HTH

David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org