Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Pro 2011 remote database sync issue

Accepted Solution Solved
New Member
Posts: 2
Country: United_Kingdom
Accepted Solution

Act! Pro 2011 remote database sync issue

Really hoping someone could point me somewhere to identify an issue here.

 

I have Act2011 Pro running on my PC in the office and connected to a database on the shared server drive. I created a remote database for my sales guy to use on his laptop, which has been fine for nearly a year. The database has been syncing with no problems at all until last month - and now we just get the error 'Act! is unable to connect to the sync server etc."

 

There have been no obvious changes to either my PC as the Sync server or the remote machine. Accept incoming syncs is still on and the database is pretty much using all the defaullts including port 65100. I have tried disabling antivirus etc. I have checked the settings and can't see anything that has changed. I have pased the log of the last sync below. What other things can I check?

 

======== SYNC SESSION - 10/12/2012 09:48:04 ========

[ Info | 10/12/2012 09:48:04 ]Message: Synchronization started. [ Info | 10/12/2012 09:48:04 ]Message: Server object created. [ Info | 10/12/2012 09:48:07 ]Message: Checking if schema changes are available for sync. [ Info | 10/12/2012 09:48:09 ]Message: Server establishing synchronization with remote database: DAVID [ Info | 10/12/2012 09:48:09 ]Message: Server generated remote sync session identifier: bcf42873-052c-4606-b023-04d638f8cc9c:<david> [ Info | 10/12/2012 09:48:11 ]Message: Checking if data changes are available for sync. [ Info | 10/12/2012 09:48:45 ]Message: Server initialized database send session: 28 [ Info | 10/12/2012 09:49:09 ]Message: Server initialized. [ Info | 10/12/2012 09:50:43 ]Message: Synchronization completion done. [ Info | 10/12/2012 09:50:43 ]Message: Synchronization has completed. [ Info | 10/12/2012 09:50:43 ]Message: Items sent: Activity - Added 56, Deleted 9, Updated 13 Contact - Added 135, Updated 65 History - Added 222 Note - Added 324, Deleted 2, Updated 1 Security - Added 73, Updated 38 Sync - Added 185, Updated 3 System - Updated 2 Total Records Synchronized - 1128 Files - Attempted 0, Completed 0 Exceptions Occurred - 0

[ Info | 10/12/2012 09:50:43 ]Message: Items received:

[ Info | 10/12/2012 09:50:49 ]Message: Items received: Activity - Added 8, Updated 2 Contact - Added 19, Updated 9 History - Added 30 Note - Added 2 Security - Added 9, Updated 1 Sync - Added 41, Updated 1 System - Updated 1 Total Records Synchronised - 123 Files - Attempted 0, Completed 0 Exceptions Occurred - 0

[ Info | 10/12/2012 09:50:49 ]Message: Items sent: Activity - Added 56, Deleted 9, Updated 13 Contact - Added 135, Updated 65 History - Added 222 Note - Added 324, Deleted 2, Updated 1 Security - Added 73, Updated 38 Sync - Added 185, Updated 3 System - Updated 2 Total Records Synchronized - 1128 Files - Attempted 0, Completed 0 Exceptions Occurred - 0


Accepted Solutions
Solution
Accepted by topic author jonlwright
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act! Pro 2011 remote database sync issue

Hello jonlwright,
Welcome to the Sage ACT! Community. Try changing the port number to something else, like 65101, 65200, etc.. You can also refer to this Knowledgebase article for additional solutions:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2434...

Another option is change the server name to the server's internal IP address in the connection information for the remote database. Use the format [ip address]:[sync port#]. (ex., 192.15.110.52:65200)

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by topic author jonlwright
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act! Pro 2011 remote database sync issue

Hello jonlwright,
Welcome to the Sage ACT! Community. Try changing the port number to something else, like 65101, 65200, etc.. You can also refer to this Knowledgebase article for additional solutions:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2434...

Another option is change the server name to the server's internal IP address in the connection information for the remote database. Use the format [ip address]:[sync port#]. (ex., 192.15.110.52:65200)

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: United_Kingdom

Re: Act! Pro 2011 remote database sync issue

Brilliant! The IP address suggestion worked. Thanks for your help.