Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Pro 2011 email has stopped sending the email address over to Outlook 2003.

Avid Listener
Posts: 11
Country: United States

Act! Pro 2011 email has stopped sending the email address over to Outlook 2003.

Act! Pro 2011 email has stopped sending the email address over to Outlook 2003.  Outlook email opens to the send page but the email address is blank. This is the same clicking on either the field hyperlink or the  email button.

It does send over the address and open Outlook if I click on a email hyperlink in Notes (RTF).  This is the 8th major issue I have had to solve to get Act! Pro 2011 working on this new machine. Any ideas?

 

AnscoRE

Bronze Contributor
Posts: 955
Country: Australia

Re: Act! Pro 2011 email has stopped sending the email address over to Outlook 2003.

Your problem is most likely that the plugin for Outlook is not loaded. Have a look in Outlook to see if there are any disabled items as I am sure once you resolve this your problems will be fixed.

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act! Pro 2011 email has stopped sending the email address over to Outlook 2003.

What full build of ACT! (from Help | About)?
If 13.1.xxx then you need Hotfix 1 (if it doesn't show there)

ACT! 2011 Service Pack 1 (13.1) caused the Outlook plugin to fail for some users... Hotfix 1 was released to fix this
New Member
Posts: 1
Country: USA

Re: Act! Pro 2011 email has stopped sending the email address over to Outlook 2003.

I'm having the same issue.  Brand new installation on new computer. Sage ACT! Pro 2011 Version 13.1.111.0, Hotfix 1

I don't find anything in Outlook that would make me think it isn't working properly.

Thanks.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act! Pro 2011 email has stopped sending the email address over to Outlook 2003.

Hello Steve,

Welcome to the Sage ACT! Community!

 

Can you provide additional information about your issue:

- What is your computer's operating system?  (assume Windows 7)

- What is your version of Office/Outlook?

- Have you gone through the Email setup wizard within ACT! (Tools > Preferences > E-mail system setup)?

- Assuming Outlook is selected as the e-mail composing program > when you click on an e-mail address in ACT!, what happens? 

- If error produced, what is the error?

Greg Martin
Sage