Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Pro 2011 SP1 with Hotfix 1 - Sdata problems

Astute Commentator
Posts: 11
Country: United Kingdom

Act! Pro 2011 SP1 with Hotfix 1 - Sdata problems

I have installed Act Pro 2011 Service Pack 1, and also the recently released Hotfix 1. This has allowed me to uninstall the old Accounting Link, which I had re-installed because the first version of Act with Sdata worked so poorly. After uninstalling AL, I re-install the Sdata accounting integration, which went smoothly, detecting my old linked contacts and companies. I now have a working Tab on both my contact and company details pages.

The problem is that there does not seem to be any way to create a new link to the accounts from an unlinked company or contact. I remember on the first version that supported Sdata there was an item added to the menu bar which had the accounts company name, in our case this was called Asperiti Group.

This item is not on our menu bar now, so there does not appear to be any way for me to link individual records to my Sage Accounts sdata feed.

Anybody have any ideas about this?

Employee
Posts: 26
Country: United_Kingdom

Re: Act! Pro 2011 SP1 with Hotfix 1 - Sdata problems

First of all I would take a backup of your database. Once complete. Get all users logged out of Act!

From the server go to Start > Run and type Actdiag then click ok.

 

When this opens Select Database at the top and then database list. Find your database in the list below. Left click on this to

hi-light this then Right click and head down to database rebuilds. From this menu select Remove accounting link ID's - you will be prompted to enter your user name and password for the database at this point (make sure this is an administrator logon). Once done you will need to re-run the Accounting link setup from the Tools menu. Once done the menu should then re-appear.

Astute Commentator
Posts: 11
Country: United Kingdom

Re: Act! Pro 2011 SP1 with Hotfix 1 - Sdata problems

Thanks Chris, I remember you were assisting me with this problem back in September.  I think I carroed out the same procedure then, so I'll try it again.  Cheers for your help.