Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Premium 2011 - email client does not work at all

Accepted Solution Solved
Copper Contributor
Posts: 5
Country: Poland
Accepted Solution

Act Premium 2011 - email client does not work at all

[ Edited ]

Hello,

This is my first post here but I assume it's a best place to ask since I could not receive any answer from polish support:

 

I'm using Act Premium 2011 and I need to configure it in a way that users can send e-mail from Act level - without swtiching to other software in order to do so.

 

The problem:

It seems to work only just after starting Act. I said seems because first I can set preferences, set type of client (Outlook Express or Internet mail) or configure mail (it even shows OK when i use Test connection). After I accept the changes and try to Send or Read mails it either shows empty mailbox, without any folders with all unactive icons or it freezes and closes the internal e-mail client window at all.

From this moment going to Preferences is also pointless - Act stops seeing any e-mail options neither OE nor Internet mail.

Act is installed on Windows 2003 Server SP2.

 


Accepted Solutions
Solution
Accepted by topic author crlspzoo
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: Poland

Re: Act Premium 2011 - email client does not work at all

Hello,

None of solutions mentioned above worked for me.

Bbut i finally found out what was the problem.

In my ../Documents and Settings/All Users/Act for Windows/Send e-mail/13/ folder there were e-mail database files.

One of them was over 1GB and had to be corrupted in some way. After i deleted both files the whole e-mail system started to work perfectly fine! (I could do that safely because 'till now noone seriously worked on Act yet)

I hope this tip will help people struggling with same issue as i did.

 

Cheers!

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act Premium 2011 - email client does not work at all

Are you testing this on the server?

Are you connected to the server console or RDP?

Are you planning on the users connecting via workstations or Remote Desktop?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act Premium 2011 - email client does not work at all

For the empty pref screen, see this ACT! Knowledge Base article -

http://kb.swiftpage.com/app/answers/detail/a_id/23426

 

If connecting remote (eg Terminal Services), see this ACT! Knowledge Base article -

http://kb.swiftpage.com/app/answers/detail/a_id/15275

Copper Contributor
Posts: 5
Country: Poland

Re: Act Premium 2011 - email client does not work at all

1. Software is installed on server for 2 years now, but so far we didn't work much with it hence problem with e-mails was previously undiscovered

2. RDP

3. Users are connecting via Remote Desktop.

 

Thanks for these links.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act Premium 2011 - email client does not work at all

Most likely, the Email settings of each user are conflicting because they haven't been setup correctly.

I'd also check you have 13.1 + Hotfix 6 ... a number of the patches address issues related to Email and Terminal Services..

SP1: http://kb.swiftpage.com/app/answers/detail/a_id/27290
HF6: http://kb.swiftpage.com/app/answers/detail/a_id/27440
Copper Contributor
Posts: 5
Country: Poland

Re: Act Premium 2011 - email client does not work at all

I have SP1 with HF7 installed.

Today I'm gonna try this:

http://kb.swiftpage.com/app/answers/detail/a_id/23426

If this will not help, as a last resort I'll reinstall Act!.

Copper Contributor
Posts: 5
Country: Poland

Re: Act Premium 2011 - email client does not work at all

Sadly, solution mentioned in a link above did not work for me.

Looks like reinstalling might be only option left, but I'm worried what to do if it won't work...

 

Any ideas what else could I do?

 

PS. I discovered that every time I try to enter option New e-mail and program crashed soon afterwards I receive e-mail from my own address with subject testSubject and content TestMessage. So it looks like Act e-mail client successfully sends test e-mail every time it crashes.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act Premium 2011 - email client does not work at all

Solution
Accepted by topic author crlspzoo
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: Poland

Re: Act Premium 2011 - email client does not work at all

Hello,

None of solutions mentioned above worked for me.

Bbut i finally found out what was the problem.

In my ../Documents and Settings/All Users/Act for Windows/Send e-mail/13/ folder there were e-mail database files.

One of them was over 1GB and had to be corrupted in some way. After i deleted both files the whole e-mail system started to work perfectly fine! (I could do that safely because 'till now noone seriously worked on Act yet)

I hope this tip will help people struggling with same issue as i did.

 

Cheers!