Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act/Outlook synchronization

Tuned Listener
Posts: 20
Country: USA

Act/Outlook synchronization

We are working in ACT Pro version 18.1.103.0, Update 5.  Windows XP.

 

We have turned OFF the Outlook synchronization  under Tools - Outlook Synchronization Preferences.  For 1 of our 4 users of the database, that option keeps reverting back to being ON.  And it's causing duplicate calendar entries since we already use Companionlink to synch up the ACT/Outlook calendars.

 

Does anyone know how to disable the Outlook synch from ACT permanently?

 

Thanks in advance,

 

Melissa

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Act/Outlook synchronization

Hi Melissa,

 

Make sure the user has also disabled scheduled synchronization.

  1. Click Tools > Synchronize with Outlook > Outlook Synchronization Preferences
  2. Ensure the dropdown on both the "Synchronise Calendar" and "Synchronize Contacts" tabs is set to "Do not synchronize" 
  3. Click the "Schedule Automatic Synchronization" button
  4. Ensure "None" is selected
  5. Click OK on both windows
Tuned Listener
Posts: 20
Country: USA

Re: Act/Outlook synchronization

Thanks for replying, Gary.  The scheduled sync option has been checked and re-checked many times in the past.  It always stays at NONE, which is the setting we choose.  It actually cooperates.  But going in to the Outlook Sync Preferences window now, the dropdown under the calendar sync tab has reverted back to being ON and we disabled it the other day.  Something is going on.  Any other suggestions?

 

Melissa

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Act/Outlook synchronization

Hi Melissa,

 

In that case, it sounds like the preference files may need to be reset. Please can you do this by following the steps in the following Knowledgebase article: http://kb.act.com/app/answers/detail/a_id/14770 under the heading "Manually Rebuilding the Preferences".

 

After you've done this, test if the option stays turned off.