Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Link for Pocket PC Installation Issue

jch
New Member
Posts: 3
Country: United States

Act! Link for Pocket PC Installation Issue

Greetings.  I am attempting to install the Act! Link for Pocket PC program and keep receiving an error message stating that I need to first install Active Sync on my system.  I am running version 11.0 of Act! on a new 64-Bit Vista computer.  I have successfully connected multiple times using the Windows Mobile Device Center--am I missing something?

 

Thanks for the help in advance from a newbie (to the forum).  I've used ACT since the DOS days but this is tripping me up.

 

Jason

Moderator
Posts: 4,395
Country: USA

Re: Act! Link for Pocket PC Installation Issue

Make sure you're using WMDC 6.1.  If you're already on that version, follow the KB below.  Ignore the first part of the KB and go straight to "1.  Once your registry is backed up..."

 

Error: "You Must Install ActiveSync Before Installing ACT Link for Pocket PC" When Installing on Win...

jch
New Member
Posts: 3
Country: United States

Re: Act! Link for Pocket PC Installation Issue

Thanks for your help David.  I was able to take the steps you prescribed but MS Active Sync will not install standalone on a Vista machine.  Any other suggestions?  I even tried to uninstall Windows Mobile Device Center but I still receive the original error message stated above.

 

I really do appreciate your help.

 

Jason

Nickel Contributor
Posts: 241
Country: United States

Re: Act! Link for Pocket PC Installation Issue

I didn't think devices using WM even had the option to use Active Sync on Vista, I thought they forced you to use WMDC. (I could be wrong on this, I'd verify w/ another source.)