Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act Field Linking problem - cannot undo link

New Member
Posts: 1
Country: USA

Act Field Linking problem - cannot undo link

Hello

 

We are using ACT 2010 and have a contact field linked to a company filed

 

However the  link box is greyed out in both and we cannot un link the same

 

Does anyone know why as we wish to delete one of the fields

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act Field Linking problem - cannot undo link

Hello AssetManager,

Welcome to the Act! Online Community!

 

To ensure you are on the correct screens - to unlink fields you will need to go to Tools > Define Fields > then select (double click on) the field from the list.  On the field edit screen > click Next to see the option for Link field. 

 

Is this where you are seeing it grayed out?

What are the names of the fields in question?

Greg Martin
Sage
New Member
Posts: 1
Country: USA

Re: Act Field Linking problem - cannot undo link

I am having the same issue. 

When I go to Define Fields and try to edit the field, the box is greyed out so I can't unlink it.  I went into it through the Company instead of Contacts and it appears the same way.

I deleted the Company since I didn't use it and it made no difference.

This field "Subdivision" was originally linked to a drop down list called "Subdivisions".

Anyone have a suggestion?

Copper Elite Contributor
Posts: 336
Country: USA

Re: Act Field Linking problem - cannot undo link

When you click on the icon to open ACT! - have you tried right-clicking and choosing "Run as Administrator" (if on Windows 7)?

 

Just a thought.

 

Kris Lock

IT Manager

Technology Transfer Services

(813) 908-1100 x231

(603)767-3693 (m)

www.techtransfer.com

 

Kris Lock
Inside Sales Manager/ACT! Certified Consultant
Technology Transfer Services
www.techtransfer.com
www.myodesie.com
New Member
Posts: 2
Country: USA

Re: Act Field Linking problem - cannot undo link

Having the same problem.  Tried to log in as Administrator but that didn't make any difference.  HELP!

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act Field Linking problem - cannot undo link

Hello Wjainfla,
Welcome to the Sage ACT! Online Community!

Logging in as Administrator and 'run as administrator' are different steps. To try 'run as administrator':
- close ACT!
- right click on ACT! icon
- select 'run as administrator'
- test

Note: This option is only available with Windows Vista and Windows 7 (not XP).
Greg Martin
Sage
New Member
Posts: 2
Country: USA

Re: Act Field Linking problem - cannot undo link

Actually, that's what I meant when I said "logged in as administrator."  I did "run as administrator" but the link check box is still grayed out when I try to edit the field.  I have Act 2010 and I use Windows 7.  I'm trying to unlink "Company" from "Dog Source" (a field we created, which shouldn't be linked to anything and should be a drop-down menu).

 

Thanks for the quick reply.  Sorry for the miscommunication.

 

Wendy