Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Error Message

Highlighted
New Member
Posts: 14
Country: USA

Act! Error Message

Sometimes when I open Act! and it takes a while to load I get a message that pops up on the screen: "Object reference not set to an instance of an object". It doesn't seem to be a fatal error. What's this about? I have Act! Pro v22.

Highlighted
Copper Super Contributor
Posts: 150
Country: United States

Re: Act! Error Message

Hi Rick:

I am curious does it do this after a reboot? Regarding the long load time - Act! Support is aware of this issue and are trying to come up with a fix. Like I said in a different post, Act! - on start up loads a lot before you have access. They approach may be to provide access quicker and then continue to load other functions in the background.

The reason for my question about the reboot, Act! as you know is a resource hog and if this happens only when you have been up and running with other programs and files, and then when you try to use Act! - there are no systems resources available and it pops an error. then once it steals the resources from somewhere else (other programs etc) then it opens and works OK.

-Bud

Bud Rice
Pleasanton, CA
Highlighted
New Member
Posts: 14
Country: USA

Re: Act! Error Message

Thanks for the reply. This happened right after a fresh Windows and Act! install, and there really isn't anything else running on this laptop since it is a backup computer and doesn't have a lot on it. This message has also happened on my primary PC which has 32 GB of RAM so I don't think it is a resource issue.

Highlighted
Copper Super Contributor
Posts: 150
Country: United States

Re: Act! Error Message

Got it. Here is the knowledge base article regarding your error. They are recommending that it might be the preference file, or the database needs maintenance.

https://help.act.com/hc/en-us/articles/360024256334-Error-Object-reference-not-set-to-an-instance-of...

-Bud

Bud Rice
Pleasanton, CA