Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! Crashes on Boot-up Since Windows 7 Updated Recently

Accepted Solution Solved
New Member
Posts: 4
Country: USA
Accepted Solution

Act! Crashes on Boot-up Since Windows 7 Updated Recently

[ Edited ]

I am using a Dell Laptop Vostro 3550 running Windows Operating System with Act! Premium 2013 running on a remote database. Two weeks or so ago Windows 7 did the automatic updates and some of them kept getting hung while installing. I would shut down and come back the next morning to see the screen still running and installing 1 of 7 updates or however many there were. So essentially it ran all night and did not even install the first update. This happened several times and I think it finally went through okay. Since that time when I boot up I get a pop-up saying that Act! has crashed and when I try to open Act! I get the same pop-up. Anyone have any ideas what is going on?

 

Desktop.jpg


Accepted Solutions
Solution
Accepted by Elise (Moderator)
‎09-25-2015 03:20 AM
New Member
Posts: 4
Country: USA

Re: Act! Crashes on Boot-up Since Windows 7 Updated Recently

I looked at my recent Windows updates and Microsoft .NET framework updated in February which is when I started having problems. I uninstalled version 4.5.1 and rolled it back to version 4.0 and it solved my problem. Just an FYI for anyone else that may have this issue in the future. Thanks.

View solution in original post


All Replies
Copper Contributor
Posts: 30
Country: Netherlands

Re: Act! Crashes on Boot-up Since Windows 7 Updated Recently

There are more than one possible causes for Act! not willing to startup. First thing I would do: Restart the computer Start Actdiag.exe, that is in the installation folder of Act! If you type Actdiag in the Win 7 at it usually shows up, and you click it to run Click And try to start Act!
Hein Campmans
http://connect2act.com
Solution
Accepted by Elise (Moderator)
‎09-25-2015 03:20 AM
New Member
Posts: 4
Country: USA

Re: Act! Crashes on Boot-up Since Windows 7 Updated Recently

I looked at my recent Windows updates and Microsoft .NET framework updated in February which is when I started having problems. I uninstalled version 4.5.1 and rolled it back to version 4.0 and it solved my problem. Just an FYI for anyone else that may have this issue in the future. Thanks.