Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 9 unable to access database

New Member
Posts: 8
Country: United Kingdom

Act 9 unable to access database

We have been using act version 9 not for a number of yours.

 

The database is shared on a windows 2003 small business server and until recently all has been working fine.

 

Every user including the administrator are unable to access the database the error message we get is, "the database <database name> could not be accesses. In order to access this database, check your network connection and verify that your database server is available. it may be necessary to disable any firewall software"

 

 I have spoken to sage support and worked throught knowledge base artical 19640 and am still no further forward.

 

The database works fine on the server.

 

If I backup and restore the database to a local machine the database can be opened ok, we even tried resetoring the database to a different shared folder on the server.

 

All the workstations are runnign XP Pro

 

We disabled the windows firewall in group policies.

 

Has any body else had this problem and been able to resolve it.

 

Lookforward to your replies

 

Thanks in advance

 

Leonard

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 9 unable to access database

Can you telnet from the workstations to the server on port 1433?

 

Start | Run | Cmd

Telnet servername 1433

 

If not, you have a fiewall issue.

 

Try editing the PAD file in Notepad and change the Host from the machine name to the IP address of the server

New Member
Posts: 1
Country: United States

Re: Act 9 unable to access database

Go to "start" "programs" and select "Microsoft SQL Server 2005"  You need to go in there and enable all ACT protocalls and also go into SQL server services and start ACT

 

Let me know if it worked