Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! 9 keeps changing email application

New Member
Posts: 1
Country: United Kingdom

Act! 9 keeps changing email application

Hi All

 

I've just inherited a client using Act!9 with the database files held on a fileserver with Act! installed individually on the client machines.

 

On just one of these machines there's an issue when clicking on a contact's email address.

 

It should... Open Outlook to send the email.

 

But every so often, it reverts to opening the ACT internal emailer instead.

 

When I open preferences|email, it shows Outlook in the drop down for preferred email application (there are no alternatives).

 

If I then run the email set-up wizard, it shows the ACT mailer as default. I change it to Outlook, it allows it and on exiting, everthing works as it should.

 

Then a week later, they're back on the phone saying it's gone back to using ACT's internal email.

 

I'm content that they're not making any config/preference changes. They've been using it for several years quite happily.

 

So any ideas before I tear all my hair out?

 

Cheers - Duncan

Moderator
Posts: 4,395
Country: USA

Re: Act! 9 keeps changing email application

Try rebuilding the user's ACT! preferences.

  1. Close ACT!
  2. Navigate to the following location:
    C:\Documents and Settings\<User_Name>\Application Data\ACT\ACT for Windows <version>
        For Vista: C:\Users\<User_Name>\AppData\Roaming\ACT\ACT for Windows <version>
  3. Delete the following files if present: preferencesBak.XML, preferencesBak3.xml, preferencesBak6.xml, preferencesBak9.xml
  4. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old