Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2013 Won't Start!

New Member
Posts: 33
Country: USA

Act 2013 Won't Start!

Today I attempted to start ACT 2013 by clicking the shortcut I usually use.  Nothing!  Wheel spins very briefly and that's it!  I noticed some other folk are having this problem also.  I am running AVG. 

 

Suggestions?  Help please!! 

 

Reggie

Bronze Super Contributor
Posts: 1,543
Country: United_Kingdom

Re: Act 2013 Won't Start!

Reggie - It's probably a new version of AVG which is thinking your act.exe is a virus. Make this program an exception in AVG.

David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
New Member
Posts: 3
Country: United_Kingdom

Re: Act 2013 Won't Start!

Hi

We are also having the same problems with AVG ( 4 Computers) since an update 2 days ago, running from a 2008 server (workgroup)

 

If i disable AVG protection ACT 2013 opens fine, but when enabled i only get a few seconds of spinning wheel then nothing..

 

I have tried disabling the AVG firewall alone / added sageact.exe & all the other reccomended files including SQL to the exception list

 

i have even added the whole of the C drive and Mapped server drive to the exception list .. but still nothing

 

i have temporarily left them with one PC without AVG protection so they can access their data ..

 

Any ideas ?? Adrian

Bronze Super Contributor
Posts: 1,543
Country: United_Kingdom

Re: Act 2013 Won't Start!

[ Edited ]

Hi Adrian,

 

Have you gone to 'C:\Program Files (x86)\ACT\Act for Windows\' and made 'Act!.exe' the exception?


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
New Member
Posts: 3
Country: United_Kingdom

Re: Act 2013 Won't Start!

Hi David

 

sageact.exe in this version ( 2013 v15) .. yes i have, along with all the files listed on another thread act & sql, enen added the whole c drive to the exceptions list

Bronze Super Contributor
Posts: 1,543
Country: United_Kingdom

Re: Act 2013 Won't Start!

[ Edited ]

Sorry for any confusion! I was referring to v17 and forgot.

The whole c:drive !! Wow - could you post here when you've resolved it please?

Have you contacted Swiftpage Act! support?


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
New Member
Posts: 3
Country: United_Kingdom

Re: Act 2013 Won't Start!

AVG have offered a free support call (remote login) as they cant explain it either, this has been booked for tomorrow at 4pm

 

Hopefully they will fix it, i will post there findings here ....

New Member
Posts: 1
Country: USA

Re: Act 2013 Won't Start!

Did they have any luck in fixing this ?

Copper Elite Contributor
Posts: 233
Country: USA

Re: Act 2013 Won't Start!

I ran into this issue today with version 16, I added ACT.exe to the exclusions of AVG and ACT! opened right up.

 

 

Kurt Rosemann

Platinum Act! Consultants
Kurt@ActiveSales.net | www.ActiveSales.net | 877-569-8005
New Member
Posts: 4
Country: USA

Re: Act 2013 Won't Start!

I added sageact.exe to AVG exceptions, but that did not make any dfifference. I added the whole folder ....still no difference.

 

Anyone have a definitive solve for this yet??