Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2013 Unable to send emails

Highlighted
New Member
Posts: 2
Country: USA

Re: Act 2013 Unable to send emails

When will this be resolved? Very frustrating to be unable to run processes simply because we update software.

 

Highlighted
Copper Contributor
Posts: 54
Country: United_Kingdom

Re: Act 2013 Unable to send emails

Don't seem that bothered to resolve the issue do they. Will they ever? Or is it going to be dumped for some cloud substitute. seems to be the way they are all going, they get paid every month then :-(
Highlighted
Nickel Contributor
Posts: 695
Country: USA

Re: Act 2013 Unable to send emails

It's not an issue of not being bothered... I think it's a case of unfortunate timing. I believe right now most of R&D's time is having to be spent on the 2014 beta, as well as other release-cycle tasks.

Damien Park
Swiftpage
Highlighted
Copper Contributor
Posts: 54
Country: United_Kingdom

Re: Act 2013 Unable to send emails

If they were bothered I'm sure it would be fixed.  But I get it now... we'll all have to buy Act!2014 for the fix :-)

Highlighted
Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Act 2013 Unable to send emails

 

We have a several people looking into this. The problem is that MS offer several different deployment types for Office 2013. It's not as cut and dry as what version do you have. 

 

As we know more, I'll update this team. If it is possible we will provide a fix to Act! 2013 customers. At this stage it looks like this may not be possible with certain offers of Office. 

Highlighted
New Member
Posts: 2
Country: USA

Re: Act 2013 Unable to send emails

Historically the 'work around' has required us to purchase an upgrade. It seems like we're penalized for staying current (Office) unless Microsoft threw a curveball that you were completely caught offguard by. 

Highlighted
Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Act 2013 Unable to send emails

In very general terms, the curveball is not all installations of Office 2013 have all the files.

 

 

 

Highlighted
Copper Contributor
Posts: 41
Country: USA

Re: Act 2013 Unable to send emails

I have been a beta participant for the past 2-3 years. I never seen a chance to participate in this years beta test but I would think that this is an issue that would be getting a lot of attention as it is causing your present customers A LOT OF FRUSTRATION!!!! Very let down in the level of customer service!
Highlighted
Bronze Elite Contributor
Posts: 2,637
Country: New_Zealand

Re: Act 2013 Unable to send emails

[ Edited ]

As an ACT! Consultant company, I'm noticing Swiftpage/ACT! taking a hammering here and it is now extending beyond the issue of Outlook integration.

 

Xact Software is not an apologist for ACT! or Swiftpage but we are developers and we have to deal with customers and resellers on a daily basis. We are very much smaller than ACT!/Swiftpage but we do understand the pressure of having to deliver a solution to a problem which to the casual observer ought to be simply solved. No software development company wants to disappoint customers and in today's internet communities and social networks, news, good or bad, travels fast.

 

My limited understanding of the situation is that the problem is sending emails from ACT! directly, which is an inconvenience but I wouldn't think it a show-stopper. Perhaps a little more tolerance and patience  and a solution will be found.    

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Highlighted
Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Act 2013 Unable to send emails

We have only been able to reproduce iMessage not support message when sending an email from within Act! on Office 365.

 

Below you'll find a screenshot. If you are seeing this problem on another platform please post a screenshot of the product information. 

 

Office 365.png