Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2013 Unable to send emails

New Member
Posts: 7
Country: USA

Act 2013 Unable to send emails

Hello,

 

I'm unable to send emails from act 2013 to Outlook 2013. Everytime I attempt to it gives an error of Could not retrieve IMessages: Interface not supported. I've attempted to updated the mapi32.dll file/rename and recreated the file. Still does not work. it appears I and send emails to myself though as Outlook brings up the messaging system.Just when I attempt to email my contacts it gives an error. When I click on email a 2nd time I get the rror "Could not retrieve Imessage: Error in mapiobjectfromOutlookitem: IMAPISession.Openmsgstore: mapi_e_call_failed. 


Has anyone else experience this issue and how would I go about fixing it.

New Member
Posts: 7
Country: USA

Re: Act 2013 Unable to send emails

[ Edited ]

Additonal note, the ACt.Outlook.Service.exe is running and has been restarted.



Edit:
This is a windows 8 machine too

Copper Contributor
Posts: 92
Country: United States

Re: Act 2013 Unable to send emails

I don't think they have patched ACT! 2013 to use Office 2013 yet.

-Bud

Bud Rice
Executive Business Systems
Pleasanton, CA
Copper Contributor
Posts: 89
Country: Netherlands

Re: Act 2013 Unable to send emails

we have exaclty the same issue, sending email from AcT does not work, attaching email messages does work when sending from Outlook and the recipients emailaddress is in you ACT! db.

Greetings,

ACT Certified Consultants
TendenZ
the Netherlands
New Member
Posts: 7
Country: USA

Re: Act 2013 Unable to send emails

Tried to look around a month later, do not see any updates in regards to act 2013 and office 2013. Still when press the email button an error appears.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 2013 Unable to send emails

[ Edited ]

Hello johncressey1,
Regarding Office 2013 integration:
- You must ACT! 2013 with Service Pack 1 installed for 2013. It must be a full install with SP1 already applied - will not work by applying SP1 to existing installation
- I have seen the error you are describing when you have the "Click-To-Run" (streaming) version of Office 2013 installed. You must have the full install in order to integrate ACT! 2013 SP1 and Office 2013.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 242
Country: USA

Re: Act 2013 Unable to send emails

Just ran into this with my client on:

Win 7
MS Office 2013
ACT! 2013 w/ SP1 installed from SP1 install files.
DesignR1 plug-in

Having her uninstall/reinstall anyway. I will post update.

Ginger Ney
ACT! Certified Consultant
Cornerstone Solutions, Inc.
713-661-5095
ney@cornerstonesolutions.com
www.cornerstonesolutions.com
Copper Contributor
Posts: 242
Country: USA

Re: Act 2013 Unable to send emails

No, the reinstall from downloading new install files (downloaded today). Same error.

Just in case, she is running ACT! 2013 Pro build v15.1.108.0.

Anyone have any suggestions?
Ginger Ney
ACT! Certified Consultant
Cornerstone Solutions, Inc.
713-661-5095
ney@cornerstonesolutions.com
www.cornerstonesolutions.com
New Member
Posts: 7
Country: USA

Re: Act 2013 Unable to send emails

Same here. Have the same build version and it was the full install of Microsoft Office 2013 home and business
.
Copper Contributor
Posts: 242
Country: USA

Re: Act 2013 Unable to send emails

The Work-around I have her doing for now is to merge her e-mail templates as documents and then send via e-mail by going to File, Share, E-mail, select body NOT attachment.

ACT! is still recording e-mail from MS Outlook 2013, and she can merge MS Word 2013 documents, she just cannot select Write, E-mail from template.
Ginger Ney
ACT! Certified Consultant
Cornerstone Solutions, Inc.
713-661-5095
ney@cornerstonesolutions.com
www.cornerstonesolutions.com