Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2013 Unable to send emails

Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Act 2013 Unable to send emails

I get confused with the jargon of known issues and bugs. 

 

I think there is a problem here. Have we described it well enough to solve it? No. 

 

We are not able to reproduce the problem and are making efforts in showing where it is working to better understand where it's not.

 

I'm not confident that this problem has the same solution as what has worked for this error in the past. I would not think this is a service pack problem. There are no hotfixes required for this to work. 

 

Finally, the nomenclature of Office is changing so rapidly and to my understanding is poorly defined. Office 365 can mean a web service or local install for Office 2010 or 2013. CTR can mean running at need from a direct install or a component of the web platform version of Office. 

 

Redwood, can you provide us a link to use the same installation media you used? We can cover the licenses. 

 

Thank you for your continued support. 

New Member
Posts: 15
Country: USA

Re: Act 2013 Unable to send emails

1.  I am running ACT! 2013, the build that was on the server last week.

 

2.  I am running Windows 8.

 

3.  I am running MS Office 365 Small Business Premium, the most current version.

 

4.  I am running MS Office locally, having installed the apps physically on my computer. All of the files are in my

local directories, and I was on the phone with Microsoft tech support during install, and I am 100% sure that I am

running everything locally and not "CTR" or click-to-run. 

 

 

The bug is that after configuring ACT! to run with Outlook, under the conditions described above, if I click the "Email" tab from a contact page I get an error message (usually some form of the IMessage error).  Also, if I attempt to go around that by selecting "Compose Email" or something like that from the Menu, I get a similar error message.  This makes it impossible to compose or send an email from within ACT!  There may be more problems however I didn't do a full test on everything, I just tried to get the email working.

 

The email configuration process inside of ACT! seems to complete, and the ACT! address book is visible within Outlook. However when I try to send an email from ACT! I get these error messages and cannot access the ACT!/Outlook email functionality. 

 

From some of the moderator posts in this forum I had assumed that this was a known issue. By that I mean that it had been reported to your tech support or engineering team, and had been identified as a software or configuration problem, or a "sticking point" where end users (folks like me) were getting hung up and then asking for help or calling tech support etc. 

 

In all fairness I haven't yet called tech support directly on this issue. I gave up trying to configure this late last week, and then got swamped with other tasks and so I just posted in this forum because I thought I would be able to find a fix for this. It definitely seems like a lot of people in this forum are reporting the "IMessage" and/or "IMAPI" type of email errors in connection with ACT! and Outlook. 

 

If you are saying that this is not a known issue and that you are unable to repro this bug or issue, then I will call ACT! tech support on Monday or Tuesday and see if they can help me fix my installation. I may have gotten off track with this, because various moderators were saying "this is how you fix this" and then recomending service pack updates, MAPI32.dll updates, reinstallations of MS Office, etc. However if this is in fact a completely novel and unknown issue then I will call tech support next week and get some help reconfiguring ACT! and walking through my installation and configuration parameters.

 

Thanks and sorry for any incovenience. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copper Contributor
Posts: 54
Country: United_Kingdom

Re: Act 2013 Unable to send emails

[ Edited ]

Hi Redwood,

 

I'll type this slowly for you :-)

 

Act! does not work with Office 365.

New Member
Posts: 1
Country: Germany

Re: Act 2013 Unable to send emails

after 3 days install... uninstall.. google and getting frustrated..

 

1) I will not be able to run ACT2013 with Office 2013 Home & Business with nice E-Mail Integration (get always the IMessage error when using the recomendes Outlook E-Mailer in ACT). There is no option for me getting any other than a CTR Version of my purchsed Office ;-)

 

2) Do I have to live with the problem, that the ACT Mailer (Client) is not able to handle our german "funny characters like üöß ??

 

I would love a solution just running ACT without any need for Outlook .. but the "Internet" option is not working either

 

I´m using

 

1PC - Windows 8

1PC - Windows 7

 

purchased 2 License of ACT! 2013 10 days ago / 2 License of Office 2013 - 3 days work --> not able to do my Job - just have to "work around"...

 

Cheers

Martin

Copper Contributor
Posts: 46
Country: USA

Re: Act 2013 Unable to send emails

Hello Benjamin and all who love/hate Act!

 

I, too, have a problem with the integration or lack thereof as between Act! and Word 2013 (complete install of MS Office Home/Business edition) when using the mail-merge system from Act! Upon running the mail-merge system in Act! for the first time of a session, i.e.,

 

1  fresh reboot of my Windows 8 PC with i7 3rd Generation, 12 gig Ram, all SSD drives

2  all Windows 8 updates and all Office 2013 updates and

3  all Act! service pack 1 installed from a copy that has Act! 2013 Service pack 1 integrated in the install files, and all of the hotfixes through Hotfix 3 applied

 

I get a blank document in Word 2013. Have to run it a second time to get the actual output of merging one envelope for one contact in Act!.

 

Then, after running the mail-merge system to make a few envelopes (3) I always encounter a full stop of Act! and this error:

 

Unable to cast COM object of type 'Microsoft.Office.Interop.Word.ApplicationClass' to interface type "Microsoft.Office.Interop.Word._Application'. This operation failed because the QueryInterface call on the COM component for the interface with IID '{00020970-0000-0000-C000-000000000046}' failed due to the following error: The RPC server is unavailable. (Exception from HRESULT: 0x800706BA).

 

Previiously on my old Windows 7 system with Word 2010 and Act! 2013, I would encounter this or something like it after perhaps 50 merges, but not after 3.

 

While working out the Act!/Outlook 2013 issues, will this one be worked out as well? The Act! wordprocessor is not so great for my law practice, so I prefer to use Word. How best to use it?

 

Thanks,

ed

New Member
Posts: 15
Country: USA

Re: Act 2013 Unable to send emails

Jimjam,

I know what you are saying, and that is my experience so far as well. 

 

However, the moderator called Benjamin is asserting that the latest version of ACT! does in fact work with Windows 8 and Office 365, and in his most recent post said "We are not able to reproduce the problem and are making efforts in showing where it is working to better understand where it's not."

 

Since I have not called tech support yet, I am going to give him the benefit of the doubt for now. I am going to call ACT! tech support tomorrow or the next day, and have them walk me hand in hand through the configuration process. I am going to go all the way to the mat with this issue, and either A. get it successfully running on our computers with Windows 365 or B. reach an agreement that ACT! does in fact not run with Office 365, period. I will report my results back on this forum thread right away. 

 

I'm hoping there will be something in my installation of configuration process that I have done wrong or overlooked, that fixes this very perplexing issue. If that is the case I will post detailed instructions on how to fix or prevent these issues. 

 

 

 

 

Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Act 2013 Unable to send emails

I hope our support team can help. I think it's unlikely that there is a simple configuration that you have missed. 

 

Our R&D team is running some additional tests today. 

 

What may help is if we have the exact installation media that you used. 

 

Office 365 is not the same as Office 2013 Click to Run. 

 

Office 365 is a subscription model that may include a local install. Office 2013 CTR is local install that may deliver some files after the initial installation. 

 

We have been successful using Office 2013 CTR, will not be able to use Office 365 without a local install and will be running remaining test on a local install of Office 365 today. 

New Member
Posts: 4
Country: USA

Re: Act 2013 Unable to send emails

I can tell you for a fact that installing Act! 2013 over top of a fresh and fully downloaded CTR version of Office 2013 does not work. Please do not think that because you have it running that all is well with CTR 2013 and Act!. 

 

I am running the following, all installed within the past 3 weeks:

  • Windows 8 (brand new PC)
  • Office 2013 CTR (fully downloaded)
  • Act! Premium 2013
Highlighted
New Member
Posts: 9
Country: USA

Re: Act 2013 Unable to send emails

I too have the same error "could not retreive IMESSAGE: Error in MAPIOBJECTFromOutlookItem: IMAPISESSION.OPENMSGSTORE.MAPI_E_CALL_FAILED. I have a fresh install of ACT 15.1 sent to me from an ACT tech who SPECIFICALLY told me it was the Windows 8 version of 15.1. I have a new Dell with Windows 8.

 

Get this: 10 days ago I called ACT to have a tech configure my ACT2013 with Outlook2013 and Word2013. I gave Customer Service $99 for the job. I'm too busy to spend hours in this forum or troubleshoot his stuff, I have a living to make. It's worth the $99 to have ACT do it. I WAS ASSURED by Customer Service (who could barely speak the Kings English) that they would get it done. Once they had my $99 they sent me to tech services, where I was told ACT2013 DID NOT SUPPORT any Office 2013. I called back Customer Service and over most of 4 hours I was given a confirmation number for the $99 refund. That was 10 days ago. Think I will ever see my $99 now that the company has new owners. Yeah, right.

 

I now have over 8 frustrating hours and $99 into this upgrade and I can't send out emails. I have used ACT since DOS (yes, I'm that old, nearly 28 years of using ACT). This is unbelievable. 

 

I'll stay posted and keep watching this thread. Point is I HATE OUTLOOK with a passion and it now looks like I'll have it crammed down my throat.

 

Color me Mr. Happy!

 

RT

Nickel Contributor
Posts: 695
Country: USA

Re: Act 2013 Unable to send emails

Hello UpinAK,

It sounds like the scope of our support wasn't made clear on this issue, and I'm extremely sorry that we dropped the ball there.

For what it's worth, I can see that your refund was authorized on 05/23. I'm going to pass your information along to our Customer Service manager to try to find out what's holding it up.
Damien Park
Swiftpage