Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2013- Object reference not sent to a an instance of an object- sending email w/outlook

New Member
Posts: 7
Country: USA

Act 2013- Object reference not sent to a an instance of an object- sending email w/outlook

[ Edited ]

Act 2013 Premium

windows 8

Microsoft 2007

8 ram

SSD drive

Intel core 2 duo L7500  1.60 GHZ

 

 

I receive the object reference error when i click on an email to send through act. I tried almost everything suggested by the community and i cannot fix the the issue:

 

Ran detect and repair on microsoft office

Reset preferences in outlook

reinstalled act

delete normal.dot and normal.m

there was even a mention of changing the dpi settings to 96. I tried but don't have that option. Only 100% or higher

 

Any help would be greatly appreciated

 

 

 

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2013- Object reference not sent to a an instance of an object- sending email w/outlook

This may be an issue due to corrupted Sage ACT! preference files (from customized DPI setting). 

 

Review this article to set your DPI: KB Article 26349

Then use this article to delete Sage ACT! preference files (use 'Alternate Method: Manually Rebuild Preferences'): KB Article 14770

Greg Martin
Sage
New Member
Posts: 7
Country: USA

Re: Act 2013- Object reference not sent to a an instance of an object- sending email w/outlook

I'm not able to set the DPI under 100%

 

I deleted the preferenced and i'm still getting the same error. Everything was working fine  for 4 months and then this error started cropping up. Do you have any other possible solutions.

 

Thanks for the help

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2013- Object reference not sent to a an instance of an object- sending email w/outlook

Did you try the steps to manually delete/rebuild the Sage ACT! preference files?
Greg Martin
Sage
New Member
Posts: 7
Country: USA

Re: Act 2013- Object reference not sent to a an instance of an object- sending email w/outlook

yes. Still get the same error. 

 

Thanks

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2013- Object reference not sent to a an instance of an object- sending email w/outlook

Try running Sage ACT! using the 'Run as administrator' option:
1. Close Sage ACT!
2. Right-click Sage ACT! icon > select 'Run as administrator'
3. Test sending email
Greg Martin
Sage
New Member
Posts: 7
Country: USA

Re: Act 2013- Object reference not sent to a an instance of an object- sending email w/outlook

No- that did not work

 

Can i do anything else or should i just delete and reinstall. This is getting pretty frustrating. 

 

Thank You

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2013- Object reference not sent to a an instance of an object- sending email w/outlook

Uninstall/Reinstall is always an option. Since it was working before, if the reinstall does not correct it - I would look at other areas such as Windows updates, Office updates... Check the Event Viewer for additional errors.
Greg Martin
Sage
Copper Contributor
Posts: 120
Country: USA

Re: Act 2013- Object reference not sent to a an instance of an object- sending email w/outlook

was this problem ever solved? i am also getting the same error "Unable to cast..." and have tried all the above. 

 

It has not been a problem for 2 years and suddenly it is a problem about a week after upgrading to Act Pro v16.  Outlook 2010 instaled for 2 years with no issues until now