Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act!2011 v13 - Loading Errors - Layout Locations - Windows 8.1

New Member
Posts: 9
Country: USA

Act!2011 v13 - Loading Errors - Layout Locations - Windows 8.1

 

Any Thoughts Here??

 

I'm using Windows 8.1 and loaded Act! 2011 (Version 13)

 

My ACT! databases are located at:

C:\Users\JCO\Documents\ACT\ACT Data\Databases

 

BUT Act! is looking for the default layout at:

C:\Users\owner\Documents\ACT\ACT Data\Databases

 

My Username on my PC is JCO (my initials)

Act! 2011 appears to want my username to be "owner" not what it is.

My Database Loads.  I Can See my Contacts  -- BUT the Layouts won't Load.

 

How can I resolve this?

Thoughts?

 

John,

In Annapolis, MD

New Member
Posts: 9
Country: USA

Re: Act!2011 v13 - Loading Errors - Layout Locations - Windows 8.1

Act! Community

Here is error message I get:

 

Act Error.JPG

 

 

Here is proof that I set the Database location properly:

 

Act Preferences.JPG

 

 

 

Note: Act is expecting my computer log-on to be: C:\Users\owner\

in fact it is:  C:\Users\JCO\

 

Thoughts?

 

Thank you,

John,

In Annapolis, MD

Copper Super Contributor
Posts: 478
Country: Australia

Re: Act!2011 v13 - Loading Errors - Layout Locations - Windows 8.1

Sorry mate that is a very strange issue

 

The only thing i can offer is have you checked all the other default pathways? maybe its ignoring that one and picking up another


Jason Dawson Financial Planning
Brisbane | Australia - JDFP Home Page

Act Ver - Act! Premium Version 17.1.169.0, Hot Fix 3
OS - Windows 7 (stand alone machine)
MS Office - Enterprise 2007
Phone - Samsung Galaxy s6
New Member
Posts: 9
Country: USA

Re: Act!2011 v13 - Loading Errors - Layout Locations - Windows 8.1

Jason,

It is odd.

 

ACT! solution was to spend another $200+ dollars for the latest version

since I'm running windows 8.1.

 

I might try wiping and re-installing the application.

 

John,

In Annapolis, MD

Silver Super Contributor
Posts: 2,328
Country: USA

Re: Act!2011 v13 - Loading Errors - Layout Locations - Windows 8.1

Before I tried that I think I would try deleting the PAD file and opening the database by using the ADF file.  That might fix the pointers to the supplemental file folder.  If that doesn't work post back here and I'll see if I can figure out where the information is actually stored.  I looked for it in the registry and it doesn't appear to be there so it is either in the Preferences folder or inside the database itself.


Stan


If you would like to get more out of ACT! you can find an ACT! Certified Consultant near you by going to:www.act.com/acc.
-------------------------------------------------------------------------------------
Stan Smith
ACT! Certified Consultant
ADS Programming Services, Inc.
(205) 222-1661
www.adsprogramming.com
www.actwebhosting.com
Click Here to Purchase Act!
New Member
Posts: 9
Country: USA

Re: Act!2011 v13 - Loading Errors - Layout Locations - Windows 8.1

Stan,

 

Deleting the PAD file did NOT fix the problem.

When I first imported the files into this computer, I had deleted all But this DB's PAD file.

 

However, I copied the files with a new name, deleted the PAD file.

Opened the newly renamed ADF file to recreate the PAD file AND.... Behold.. The Detail view appears.

 

So Act! must store and expected name inside of Act! and not in the PAD file.

I wonder if this is stored in the same area where the last opened DB/File data is stored.

 

Thanks all for the help.

 

John,

In Annapolis