Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2011 runs slow and sometimes data does not appear in fields

New Member
Posts: 1
Country: USA

Act 2011 runs slow and sometimes data does not appear in fields

[ Edited ]

Have a client who has had issues with ACT 2011 in that it runs slow and sometimes the data does not appear in the fields.  New machine with Windows7 Pro 64-bit and we upgraded to 8GB of RAM.

 

Any thoughts?

 

 

[edit: updated subject to match question]

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2011 runs slow and sometimes data does not appear in fields

Hello Vmitch,

Welcome to the Sage ACT! Online Community!

 

Can you provide some additional information:

- Is this a shared database?

- If yes, do other users also experience the issue?

 

- Is there a particular function that is slow?  Ex: opening database, creating activity, performing Lookup...

 

- Can you provide more detail to 'sometimes the data does not appear in the fields'?

  Is it always the same fields?

  If you refresh (F5) does that make the data appear?

  If you check the Contact List view and add the particular field to the columns, does the data appear?

 

- Can you quantify 'slow' > how long is it taking to do the function (1 second, 10 seconds, 30 seconds...)?

- Is it always slow?  Or does it get progressively slower after working in the database throughout the day?

 

- Open the ACT! Demo database and test response time within it.  This will determine if the response time is an issue within the database or not.  (Demo database username is 'Chris Huffman', there is no password)

Greg Martin
Sage
New Member
Posts: 6
Country: USA

Re: Act 2011 runs slow and sometimes data does not appear in fields

[ Edited ]

Hi I am having in issue with my Act ! Pro 2011 hot fix 1 running only on my Laptop Windows 7 pro 64 bit 8 gb memory.  

 

After reading this i checked and the demo runs smooth but my database seems to be the problem causing it to hang up when i try to make any changes I get a notice Act not responding. 

 

 

FYI - I did do a merge of 2 databases recent and made the matters worse, maybe i merged it incorrect but i do notice the .PAD file of my database name is not modifying, . the . ADF file and .alf file is.  I am sure that has something to do with my issue. 

 

Any suggestions?      Thank you.

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Act 2011 runs slow and sometimes data does not appear in fields

The pad file won't change, it;s just a pointer. Have you tried running database maintenance?

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 6
Country: USA

Re: Act 2011 runs slow and sometimes data does not appear in fields

I did run database maintenance , no help. I do notice my databases are in different folders then the demo database, does it belong there perhaps?
New Member
Posts: 6
Country: USA

Re: Act 2011 runs slow and sometimes data does not appear in fields

I'm at a loss the place I bought software from suggested to by the latest version and get support from there, I like to get this version running before I spend more.
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Act 2011 runs slow and sometimes data does not appear in fields

Because most laptops have a 5400 rpm hard drive (the preferred is 7300 rpm or faster), ACT! will tend to run slower on a laptop especially if the database is any size. Because the problem is database specific the chances are that the database has internal problem. Things you can try, remove cleared activities than 60 days. The ACTDIAG utility has sme additional maintenance that you can try. However I suspect that you are going to require database repair to remove the internal problems.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Nickel Elite Contributor
Posts: 934
Country: USA

Re: Act 2011 runs slow and sometimes data does not appear in fields

[ Edited ]

Close ACT!2011 and all other applications such as office word, outlook etc.

Run ACT!

List your database

select deired db using button to left of db name

run the REBUILD options( schema, etc...)

Detach desired database

Close actdiag

 

Open desired act database using the .adf file instead of the .pad file -

  your db will get verified and be perfect again except for one thing.

 

ACT!2011 s_(fill in the blank). It looses data.. When you first open your 2011 db. wait 3 or 4 minutes b4 you start using it.

Then hit the save key often to save your work as you go. Hit the save key before you exit any record item.

I use 2011 pro everyday for many years. Save your work as you go and take daily backups of your db and your personal file items.

Try v16..  Smiley Happy FSB

 

 

 

Bill Williams - Owner/Consultant/Trainer at Fill Staff "ACT! FOR RECRUITERS"
Manage Your ACT! Backups http://fillstaff.com/backupfolderspro.html - FREE
BIG ACT! LAYOUTS for Larger Monitors www.bigactlayouts.com
Protect your Files & Folders with Folder Lock Pro by New Software http://download.cnet.com/Folder-Lock/3000-2092_4-10063343.html
New Member
Posts: 6
Country: USA

Re: Act 2011 runs slow and sometimes data does not appear in fields

No Go , ACt you got me! iam going to get the latest version it seems is the only way to get support.

New Member
Posts: 6
Country: USA

Re: Act 2011 runs slow and sometimes data does not appear in fields

I am wndering if anyone can recommend a service possibly that provides support to correct my issue?  I rather not go t v16 yet.   Tks!