Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2011 is not synching with Outlook 2010

New Member
Posts: 5
Country: USA

Act 2011 is not synching with Outlook 2010

I bought a new computer with Microsoft office 2010 professional, installed Act 2011, and everything synched.  the next day, contacts, emails and calenders would not sync.  I tried everything, as well as uninstall and install of Act.  Everything worked fine, until the next day.  Same issue.


Thoughts???

Copper Contributor
Posts: 46
Country: United States

Re: Act 2011 is not synching with Outlook 2010

Check two things:

 

Do you have a distribution group setup in Outlook? If so, move them (or delete them) and try again to sync.

 

Are you running 32 or 64 bit Office 2010? Only 32 bit is supported.

Kathleen Fernan
kathleen@knkbs.com
New Member
Posts: 5
Country: USA

Re: Act 2011 is not syncing with Outlook 2010

I do not think I am running the 64 bit, I think everything I have seen made me think 32.  Also, I do not have distribution lists, I pushed everything from act to Outlook.

New Member
Posts: 2
Country: USA

Re: Act 2011 is not syncing with Outlook 2010

From what I have seen is that ACT (any version including 2011) will not integrate with 64bit versions of office.  What I have not seen is if Sage will be providing an update to ACT! 2011 to correct this.

Bronze Contributor
Posts: 930
Country: USA

Re: Act 2011 is not syncing with Outlook 2010

If Sage does add support for 64-bit office and if history is any indication, it will be in a future version and you'll have to pay for it.

Signature
Copper Contributor
Posts: 23
Country: USA

Re: Act 2011 is not synching with Outlook 2010

I am having same problem ... with ACT! 2012 Pro.  I use MS Office 2010 Home & Business 32-bit.  and I have Windows 7 Home Premium 64-bit version.  The sync set I created in ACT "previewed" with 96 records. I then synced and only five records synced in Outlook.  I notice in Control Panel that I have "Microsoft SQL Server 2008 R2 (64-bit)."  Could this 64-bit SQL server be the problem?