Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! 2011 install on SBS2008

New Member
Posts: 2
Country: United_Kingdom

Act! 2011 install on SBS2008

I am currently trying to upgrade an install of act 2009 on a server running SBS2008 and I'm struggling. As part of the deployment of ACT! 2011. The new version uses SQL Server 2008 r2 while the old one uses SQL Server 2005, which is required by the operating system for various processes.

 

Any suggestions of how to proceed?

 

Thanks and regards,

 

Peter

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act! 2011 install on SBS2008

Hello Peter,

Welcome to the ACT! Online Community!

 

Can you elaborate on the problem(s) you are encountering?  Error messages?

 

MS SQL 2005 and 2008 can co-exist on the same machine.  The SQL ACT7 instance (and ACT! 2009) can be removed from the SQL 2005 installation so that it will be recreated in the ACT!2011/SQL 2008 installation.  FYI - the installation of ACT! 2011 will by default upgrade the SQL 2005 ACT7 instance to SQL 2008, but it is usually recommended to remove it first.

Greg Martin
Sage
New Member
Posts: 2
Country: United_Kingdom

Re: Act! 2011 install on SBS2008

Hi Greg,

 

Thanks for your reply!

 

I've narrowed it down a little.... the issue is with the deployment of SQL SERVER 2008, and i'm currently getting a "could not open key" error message as part of the deployment

 

i've tried to change the permissions on the offending key, but to no avail!

 

Peter