Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2011, Office 2010 - No choice to record history

Accepted Solution Solved
New Member
Posts: 7
Country: USA
Accepted Solution

Act 2011, Office 2010 - No choice to record history

Hello all.  I am running act 2011 and office 2010.  Everything was working great up until today.  Now, when I do a mail merge into a letter and hit the print button, I no longer get the option to record a history.  I did not change anything in my system that I know of (Skype updated itself).  I uninstalled and reinstalled Act, but this had no effect.  The Act. add on is activated in Word (as far as I can tell).  Any suggestions would be greatly appreciated.  

 

Thanks,

W.


Accepted Solutions
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2011, Office 2010 - No choice to record history

Here is an article with additional steps to take to enable the add-ins: KB Article 13569

 

And it could be due to the AVG, the 2 options for testing it are:

1. uninstall AVG > test

2. reboot the computer in Selective Startup > test

 

For information on rebooting the computer in Selective Startup, visit this article: KB Article 14499

 

 

Greg Martin
Sage

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2011, Office 2010 - No choice to record history

Hello Wub51,

Welcome to the ACT! Online Community!

 

What is the version/build of ACT! 2011, from Help > About ACT!?

 

If you are running a pre Service Pack 1 build (V13.0), there is a fix included in the Service Pack 1 update that may resolve your issue.  Apply the SP1 update and test: KB Article 27290.

Greg Martin
Sage
New Member
Posts: 7
Country: USA

Re: Act 2011, Office 2010 - No choice to record history

Hi Greg, 

 

Thank you for your input.  I am running Sage ACT! Pro 2011 Version 13.1.111.0, Hotfix 1.  I have already installed the SP, right?  Any other ideas?  

 

Thanks,

Jason 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2011, Office 2010 - No choice to record history

[ Edited ]

You are correct, you have the SP1 update applied. 

 

When you have Word open, have you tried accessing the other ACT! add-on options?

- Attach to ACT!

- Record History

 

What is your anti-virus software?

 

You can check the status of the ACT! Add-in by:

- open Word

- click on File tab

- select Options

- select Add-ins

- for the field Manage > select 'Com Add-ins' > click Go

- if ACT! is not enabled, enable it and test

- if still not working > check the Add-in again to see if has been disabled

If it has been disabled again, there may be an add-on conflict causing the issue or anti-virus software blocking it.

 

 

 

Greg Martin
Sage
New Member
Posts: 7
Country: USA

Re: Act 2011, Office 2010 - No choice to record history

Ok, the add in shows act unchecked.  I turn it on, hit ok, open it back up and the two Act add on options are unchecked again.  The other add on options seem to work, just not Act. 

 

I am using the free version of AVG as an antivirus.  

 

Thank you for your help so far.  Any other ideas?  

Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2011, Office 2010 - No choice to record history

Here is an article with additional steps to take to enable the add-ins: KB Article 13569

 

And it could be due to the AVG, the 2 options for testing it are:

1. uninstall AVG > test

2. reboot the computer in Selective Startup > test

 

For information on rebooting the computer in Selective Startup, visit this article: KB Article 14499

 

 

Greg Martin
Sage
New Member
Posts: 7
Country: USA

Re: Act 2011, Office 2010 - No choice to record history

After I followed the instructions on your link having to do with the Add ons and replacing the normal.dotm file, my problem went away.  I appreciate all of your help!

 

Thanks,

Jason