Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! 2011 Email History not recording

Accepted Solution Solved
Copper Contributor
Posts: 10
Country: USA
Accepted Solution

Act! 2011 Email History not recording

I have Sage ACT! Pro 2011 Version 13.1.111.0, Hotfix 1 and Outlook 2007 SP2 MSO.  I have both the calendar and contacts syncing correctly.  However, ACT never records a history when I send an email.  It doesn't matter if I start the email by pressing the email address in the contact (which does automatically open Outlook and prefill the address as expect), or press the email button at the top of the ACT navigation window, or simply use Outlook to create the email.  None of these methods will result in a history being created.

 

Under the Tools - Preferences - EMail setup, I do have the "E-Mail subject, message, and all attachments" option selected for the type of history that will be recorded.  I do not have the "Make history private" option selected.

 

Any suggestions to what I should look at?  As stated before, I have everything set up to sync automatically and both the contacts and calendar get synched correctly.  I am at a loss why ACT isn't creating a history when I send or receive emails from ACT contacts.


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 10
Country: USA

Re: Act! 2011 Email History not recording

Thanks for the help.  It seems that the plug in was disabled for some reason and there was no Qpath in my registry settings.  I've corrected both issues and it seems to be working. 

 

Thanks for the help!

 

Brian

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act! 2011 Email History not recording

Within Outlook, see if the ACT! email add-in icons are available (other than the sync icons).  If they are not included, it may be that the ACT! Address Book has not been added to Outlook, or the ACT! add-in has been disabled. 

 

If the icons are there, it may be that the ACT.Outlook.Service.exe process is not running.

 

Here is an article with instructions for troubleshooting this issue (includes steps for items above): KB Article 19948

 
Detect language » Hungarian
Greg Martin
Sage
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 10
Country: USA

Re: Act! 2011 Email History not recording

Thanks for the help.  It seems that the plug in was disabled for some reason and there was no Qpath in my registry settings.  I've corrected both issues and it seems to be working. 

 

Thanks for the help!

 

Brian

New Member
Posts: 2
Country: USA

Re: Act! 2011 Email History not recording

I am using Pro2011 with outlook 2010,   Recently my e-mails are not attaching to history.  The preferences are set correctly. What else should I look for.

 

Thanks

 

sfisher1125
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act! 2011 Email History not recording

Hello Sfisher1125,

Welcome to the Sage ACT! Online Community!

 

Here is an article with troubleshooting steps for this issue: KB Article 19948

Greg Martin
Sage
New Member
Posts: 2
Country: USA

Re: Act! 2011 Email History not recording

I have tried what you recommended but it still does not work.  Any other ideas?

 

thanks

sfisher1125

sfisher1125
Copper Contributor
Posts: 58
Country: United States

Re: Act! 2011 Email History not recording

I've got a simliar problem: using Sage ACT! Pro 2012 Version 14.1.108.0, Hot Fix 5 and Outlook 2013.

I checked my File and found that Outlook disabled the Act add-in due to "slow loading". When I tried to enable it, got: "Value does not fall within the expected value". Then, opening Outlook cold gave me another error message (too long to copy).

 

I HAD it working for a while but not sure why it got "cut off". ANY ideas????

 

thanks

Jeff

Jeffrey Anshel