Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! 2010 internet mail unable to connect to smtp server

Copper Contributor
Posts: 12
Country: United States

Act! 2010 internet mail unable to connect to smtp server

Hello!

 

I use AOL (internet mail) via Act! 2010.  It has been running smoothly for many months now.  As of Friday, I am able to receive but not send email.  I do not use Outlook.

 

Windows 7

Act! v 2010

McAfee Security Center 2010

 

I have:

Uninstalled and reinstalled McAfee Security Center

Windows firewall disabled as it is managed by McAfee Personal Firewall

Added the recommended SQL server instances to McAfee's Program Permissions

Added smtp server port 587 to Ports and System Services in McAfee

Transferred my Act email, deleted the email account, set up a new account and restored my transferred email

 

My poor desktop has been rebooted a good 20 times today!

 

Any help or guidance you might be able to give me would be so very appreciated.

 

Thanks,

Kelly

Bronze Contributor
Posts: 930
Country: USA

Re: Act! 2010 internet mail unable to connect to smtp server

Kelly,

 

I see two potential causes for this:

1. AOL does not use the standard SMTP Port 25 - it uses Port 587.  Problem here is that ACT! is hard-wired to send on port 25 and that cannot be changed within ACT!  Why has it worked so far?  I don't know.  Perhaps AOL continued to listen on Port 25 for legacy systems and they've finally stopped that?  btw, AOL and others have moved away from Port 25 due to #2, below

 

-or-

 

2. Perhaps your Internet Provider blocks Port 25.  They do this to reduce spamming.  Here is a link to a simple check:

http://bit.ly/bXa5mO

If this is the case, then you can get around this by changing your SMTP settings to point to your Internet Provider, providing they accept Port 25.

Signature
Copper Contributor
Posts: 12
Country: United States

Re: Act! 2010 internet mail unable to connect to smtp server

Thanks for the link, Kevin!  I followed the instructions and received the message, 'telnet' is not recognized as an internal or external command, operable program or batch file.

 

As I mentioned, I have had no problems at all for many months.  This is so very frustrating.

 

Comcast is my internet service provider.

AOL for mail.

I am not familiar with the steps to change my SMTP settings to point to my Internet Provider.

 

Any further ideas?

 

Thanks again, Kevin.  Truly appreciate your help.

 

Kelly

Bronze Contributor
Posts: 930
Country: USA

Re: Act! 2010 internet mail unable to connect to smtp server

You might try changing your settings for outgoing email only (SMTP) according to this snippet I found:

 

"The outgoing smtp mail server name is smtp.comcast.net using port 25.
Port 587 should also work for Comcast customers and appears to support smtp-auth for users that are off network.
I am able to make a test connection to both ports 25 and 587 from my computer."

 

Port 25 may work, Port 587 would surely work but you can't modify ACT!'s settings to switch to 587.  People report using Port 25 and then Comcast blocks Port 25 if Comcast detects spamming-like activity coming from your computer.

 

As the snippet says, you may or may not have to authenticate to the Comcast server with your comcast account credentials.

Signature
Copper Contributor
Posts: 12
Country: United States

Re: Act! 2010 internet mail unable to connect to smtp server

FIXED!  First of all, I misspoke.  We have Qwest, not Comcast.  It was an ISP issue.  The relaying denied has been removed.  If you hadn't mentioned "blocks Port 25 if Comcast detects spamming-like activity coming from your computer" I never would have thought to inquire about it.  THANK YOU very much, Kevin.