Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2010 Scheduler Issue

New Member
Posts: 1
Country: United States

Act 2010 Scheduler Issue

New install of product.  When I attempt to Create a Task in Schedule I get the error about corrupted memory because of a read or write to protected memory.  Found resolutions in the Knowledgebase and tried them, but without success.

 

No resolution when I followed procedures for:  Unegistered DLL,  Damaged normal.dot file, Repair Office 2003, run sfc/scannow through cmd.exe

 

There are resolutions calling for Disabling User Account Control (UAC) and Uninstalling Act and .Net Framework 1.1 and possible 2.0, but am reluctant to try until it is the last resort.

 

I have Vista Home Premium,  with SP1 and hot fixes to .Net Framework 3.5   Service Pack 2 is not installing easily and needs to be done during off hours.

 

 Anyone have any other ideas to fix this issue?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Act 2010 Scheduler Issue

- Try running the Act! Scheduler program as an Administrator.  To do this > stop the Scheduler if it is currently running > locate it in your 'all programs' list under Act! by Sage folder > right click on the Act! Scheduler icon and select 'Run As Administrator'.  Test setting up a scheduled task.

 

- Add permissions to the 'Scheduler_File.xml' file for 'Everyone/Full Control'.  This file is located at 'C:\ProgramData\ACT\ACT For Windows 12' on a Vista operating system.  To do this: right click on the file > select Properties > select Security tab > click on Add > add 'Everyone' and click Ok.  Back on main security tab > give 'Everyone' 'Full Control'.  Test setting up a scheduled task.

 

- The 'Scheduler_File.xml' file itself may be damaged and need to be rebuilt.  To do this: close the Scheduler > rename the file > reopen the Scheduler.  Test setting up a scheduled task. 

 

Detailed instructions for locating and renaming the 'Scheduler_File.xml' file can be found at this link: Errors with Act! Scheduler

 

Greg Martin
Sage