Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! 2010 No Welcome Screen When Launching

Accepted Solution Solved
Copper Contributor
Posts: 12
Country: United States
Accepted Solution

Act! 2010 No Welcome Screen When Launching

Hello,

 

Very recently upon launching Act! 2010, my Welcome Screen no longer appears in the front.  All of my screens (dashboard, contacts, etc) are minimized in random places and I have to click on each one to make them full screen before I can get to the Welcome Screen or the Calendar. (?)  Any ideas on how I might handle this?  (Windows 7 Home Edition)

 

Thanks!

Kelly


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 61
Country: United_Kingdom

Re: Act! 2010 No Welcome Screen When Launching

Go to 'Tools -> Preferences'.

 

- In 'Startup' set the startup view to 'Welcome'.

- There's also a setting in there that says 'Open each view in its own window'. I think you've probably got that checked - uncheck it an the restart ACT!

 

Question is. Who changed these settings :-P

 

Regards,

 

SS

View solution in original post


All Replies
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 61
Country: United_Kingdom

Re: Act! 2010 No Welcome Screen When Launching

Go to 'Tools -> Preferences'.

 

- In 'Startup' set the startup view to 'Welcome'.

- There's also a setting in there that says 'Open each view in its own window'. I think you've probably got that checked - uncheck it an the restart ACT!

 

Question is. Who changed these settings :-P

 

Regards,

 

SS

Copper Contributor
Posts: 12
Country: United States

Re: Act! 2010 No Welcome Screen When Launching

It worked!  I did have the startup view set for welcome, but you are absolutely right...I needed to uncheck the "Open each view in it's own window." 

 

Thanks, SS!

 

Kelly