Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! 2010 Error Message, "Resolution of the dependency failed, type ="

Accepted Solution Solved
Copper Contributor
Posts: 12
Country: United States
Accepted Solution

Act! 2010 Error Message, "Resolution of the dependency failed, type ="

Hi!

 

The program was running perfectly this morning.  Upon my return this afternoon, I cannot get the program to open.  I keep getting this error message:

Act_Error.png

 

I rebooted and am still unable to open the program.

 

Any ideas would be very much appreciated!

 

Thanks,

 

Kelly


Accepted Solutions
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 12
Country: United States

Re: Act! 2010 Error Message, "Resolution of the dependency failed, type ="

As Murphy's Law would have it, I found a solution that worked!  Thought I'd share it for others:

 

Damaged Preference FileThis issue may be caused by a damaged preferences file. Follow the steps below to delete this file.

  1. Close Sage ACT!
  2. Click your Windows Start button, either click Run or go to the Search  box on your Start Menu, and type %appdata%.
  3. Open the ACT! folder, then either ACT! Data or ACT! for  Windows (version#), depending on your version of Sage ACT!.
  4. Open the Preferences folder.
  5. Locate the file CustomMacros.ser and delete it.
  6. Locate the file CustomCommands.ser and delete it.
  7. Reopen Sage ACT!

View solution in original post


All Replies
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 12
Country: United States

Re: Act! 2010 Error Message, "Resolution of the dependency failed, type ="

As Murphy's Law would have it, I found a solution that worked!  Thought I'd share it for others:

 

Damaged Preference FileThis issue may be caused by a damaged preferences file. Follow the steps below to delete this file.

  1. Close Sage ACT!
  2. Click your Windows Start button, either click Run or go to the Search  box on your Start Menu, and type %appdata%.
  3. Open the ACT! folder, then either ACT! Data or ACT! for  Windows (version#), depending on your version of Sage ACT!.
  4. Open the Preferences folder.
  5. Locate the file CustomMacros.ser and delete it.
  6. Locate the file CustomCommands.ser and delete it.
  7. Reopen Sage ACT!
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act! 2010 Error Message, "Resolution of the dependency failed, type ="

Kelly,
Thank you for sharing the issue and the solution!

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 1
Country: USA

Re: Act! 2010 Error Message, "Resolution of the dependency failed, type ="

When I type in %appdata% I only get 2 options; [1] Roaming and [2] Roaming Research in Motion/Blackberry

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act! 2010 Error Message, "Resolution of the dependency failed, type ="

Hello dixie,
Welcome to the Sage ACT! Community. What operating system does your computer use?

In Windows Vista and Windows 7, the full path is:
C:\Users\[your user name]\AppData\Roaming\ACT\ACT Data\Preferences

Also, the issue described in this post was resolved with the latest hot fix for ACT! 2012. Information and download instructions are in this Knowledgebase article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2881...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.