Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2010 Email Address Format

Accepted Solution Solved
New Member
Posts: 4
Country: United States
Accepted Solution

Act 2010 Email Address Format

When I click on the email address in a contact record, or on the Write Email button, the "To" field in the Act Email window that pops up displays last name, first name for most records.  How do I (i) make sure the "To" field always appears as first name last instead, and (ii) also contains the actual email address (ie, John Smith <jsmith@smith.com>, or the equivalent)? 

 

I've searched the Knowledge Base and the online Help, but can't seem to find anything applicable.  I've also tried entering the email address in my preferred format, John Smith <jsmith@smith.com>, but the "To" field still contains Smith, John when I try to send a new message. 

 

I am far more comfortable sending confidential emails when I can be absolutely certain they are going to the correct party and email address.  Is there a way to control this in Act 2010?

 

Thanks.    


Accepted Solutions
Solution
Accepted by topic author skibbey
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 2010 Email Address Format

Hello skibbey,

Try this:

- Make sure ACT! Email is closed 

- Go to Tools/Preferences from ACT! main menu

- Click the ACT! Email Editor tab

- Click the Composing Options button

- In the upper right pane, check the box to use auto-fill to suggest names, then change value in the dropdown to First Name, and then check the box to display full contact information

- Apply and save changes

- Click the email address link for a contact to test. The "To" box should display "First Name Last Name @ Company <email address>"

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 2010 Email Address Format

New Member
Posts: 4
Country: United States

Re: Act 2010 Email Address Format

Outlook Express.

 

Thanks.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 2010 Email Address Format

I think that's how Outlook Express handles the address book. Not sure that it can be changed
New Member
Posts: 4
Country: United States

Re: Act 2010 Email Address Format

I tried switching to the Internet Email option, but the result is the same; some email addresses come up first name space last name and others last name, first name.  That would seem to suggest it's not an issue with Outlook Express.

 

I've also tried deleting and then reentering the email addresses, but that doesn't seem to make any difference.

 

In GoldMine there was a field for entering and storing the contact names for email addresses.  Does Act 2010 employ any such field?

Solution
Accepted by topic author skibbey
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 2010 Email Address Format

Hello skibbey,

Try this:

- Make sure ACT! Email is closed 

- Go to Tools/Preferences from ACT! main menu

- Click the ACT! Email Editor tab

- Click the Composing Options button

- In the upper right pane, check the box to use auto-fill to suggest names, then change value in the dropdown to First Name, and then check the box to display full contact information

- Apply and save changes

- Click the email address link for a contact to test. The "To" box should display "First Name Last Name @ Company <email address>"

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 4
Country: United States

Re: Act 2010 Email Address Format

The funny thing is that I only saw your message because I was returning to the thread to report that I had just discovered the solution myself!

 

Still, I appreciate your response and the confirmation it provides.

 

Thanks!