Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2009 v. When I add a custom field, the contacts page shifts to the left and I can't see data or reset the layout

Copper Contributor
Posts: 8
Country: United States

Act 2009 v. When I add a custom field, the contacts page shifts to the left and I can't see data or reset the layout

I wanted to simply add a custom field in the Contacts View- easy enough Tools>>Design Layout>>>Contact>>>Field but after I successfully change this and save the new layout (did not save it under a new name/lesson learned), now my data has all shifted to the left and it cuts off the first two inches e.g.., Name, Title, Tell.  The normal boarders are all still there but it looks like that center area, the area that all my fields resides in has shifted left and I can't seem to move it back to where it needs to be All the alignment buttons are grayed out and I dragging it and resizing it (default 1160x772) doesn't seem to make any difference.  I even did a fresh install of ACT! and when I added a new field, it did it again, so I know it's not me.

 

Not sure it matters but I was not able to do the ACT! update because my Win7 says I am not an Administrator.  This definitely seems to be a glitch.  I called ACT!, they advised I use the forums or ask someone else as they no longer support v11.

 

As a fall back, I did save my database (after the issue).  If I do a fresh reinstall ACT!, is there a  way to import my "CONTACTS DATA" into the new default layout.  When I go to Import now, it just opens the whole database, which again has a layout issue.

 

Thanks! Smiley Wink

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 2009 v. When I add a custom field, the contacts page shifts to the left and I can't see data or reset the layout

Hello,
The issue with the layout may caused by your DPI setting for your monitor being set higher than 96. Please see the following KB article for more information:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2634...

Instructions to change the DPI for Windows 7 are here:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2606...

For the Administrator issue with updating, you should be able to get past this by closing ACT!, then reopening by right-clicking in the ACT! program icon and selecting "Run As Administrator"

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.