Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act!2009 starts and loads but can not see it!

Accepted Solution Solved
New Member
Posts: 6
Country: USA
Accepted Solution

Act!2009 starts and loads but can not see it!

Using Act! 2009, and suddenly now when I now start Act and log on the main Act database window is missing. The log in window is visible as well as alarms but nothing else. Help???

 

Thanks in advance!!!!


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Bronze Contributor
Posts: 930
Country: USA

Re: Act!2009 starts and loads but can not see it!

I've seen ACT! go 'off the screen' as if there is a second monitor.  Once ACT! starts, I seem to remember doing an Alt+Spacebar which brings up the window control menu for the active window and you may not see it.  Then hit the M key on the keyboard which stands for Move, then use your arrow keys on your keyboard and try left, right, up and down to see if the ACT! window comes into view on your monitor.

Signature

View solution in original post


All Replies
New Member
Posts: 6
Country: USA

Re: Act!2009 starts and loads but can not see it!

Running Windows 7.

Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Bronze Contributor
Posts: 930
Country: USA

Re: Act!2009 starts and loads but can not see it!

I've seen ACT! go 'off the screen' as if there is a second monitor.  Once ACT! starts, I seem to remember doing an Alt+Spacebar which brings up the window control menu for the active window and you may not see it.  Then hit the M key on the keyboard which stands for Move, then use your arrow keys on your keyboard and try left, right, up and down to see if the ACT! window comes into view on your monitor.

Signature
New Member
Posts: 6
Country: USA

Re: Act!2009 starts and loads but can not see it!

It worked!!!!

 

Thank you!!