Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2009 Synch Issue

New Member
Posts: 3
Country: United States

Act 2009 Synch Issue

I attempted to Sync and received a server out of memory error message but fixed that by increasing the buffer size.  Now I go back to attemp to Sync and the Sync Now button on both my desk top and laptop are not highlighted.   The only option it gives me is to accept incoming.  I have clicked to accept but it still does not highlight and I can't sync.  Any help would be appreciated.
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 2009 Synch Issue

Hello jackb,

Welcome to the ACT! Online Community. Go to Help/About ACT!, then click Database Information. In the Database Setting Information screen, scroll to the bottom and see what the values for "Sync Enabled" and "Sync Role" are for both of your databases.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 3
Country: United States

Re: Act 2009 Synch Issue

Greig,

 

On my PC it shows Sync Enabled as True and Sync Role as publisher.  On my laptop it saus Sync enabled  true and nothing in the sync role.  When I go into the act diagnostics tool on my PC it shows NO under Syncing and on my PC shows Publisher.  On both machines when I go to tools, synch, the sync now is grey.

 

Thanks for any help you can provide.

 

Jack

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 2009 Synch Issue

Since the desktop database is a Publisher, there will not be an sync option since Publisher databases cannot initiate a sync. On the laptop, the Sync role should say "Subscriber". Since it does not, this is not (or no longer is) a remote database and will not be able to sync. You will need to create a new remote database from the desktop database.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.