Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2009 - Modem warning

New Member
Posts: 13
Country: United States

Act 2009 - Modem warning

When I open Act  I keep getting a message telling me:


ACT! by Sage
---------------------------
The line In-Build CX11252 modem could not be opened.  Please check that the line is connected and valid. The dialer will not be available until this is fixed.
---------------------------
OK  
---------------------------
I have unchecked the dialer - how do I stop this message.

 

TIA,

 

Jeff 

Moderator
Posts: 4,395
Country: USA

Re: Act 2009 - Modem warning

Based on the information provided, your issue appears to be associated with a previously reported issue.  The issue is where the dialer preference will keep reverting back to enabled.  You're getting the error because of the preference issue.  A workaround is to rebuild your preferences.

  1. Close ACT!
  2. Navigate to the following location:
    C:\Documents and Settings\<User_Name>\Application Data\ACT\ACT for Windows <version>
        For Vista: C:\Users\<User_Name>\AppData\Roaming\ACT\ACT for Windows <version>
  3. Delete the following files if present: preferencesBak.XML, preferencesBak3.xml, preferencesBak6.xml, preferencesBak9.xml
  4. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old
  5. Open ACT!
New Member
Posts: 13
Country: United States

Re: Act 2009 - Modem warning

That fixed it. 

 

Thanks,