Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2009 Letter Does Not Automatically Appear on Document or History Tab

Accepted Solution Solved
Tuned Listener
Posts: 41
Country: United States
Accepted Solution

Act 2009 Letter Does Not Automatically Appear on Document or History Tab

In Act 2009, I create a document by selecting Letter from the Write menu and then I save it. However, the document does not automatically appear in the Documents tab's list for that contact nor is a record of it in History. I can use the add the document button to add it to the Document list.

 

Am I missing a preference setting that would automatically add the document to either Document, Notes, or both? Or is this the way Act was designed?


Accepted Solutions
Solution
Accepted by topic author docEdoc
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Act 2009 Letter Does Not Automatically Appear on Document or History Tab

It will not record history or attach to the documents tab when saving.  It will only prompt to record history when printing the letter.

View solution in original post


All Replies
Solution
Accepted by topic author docEdoc
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Act 2009 Letter Does Not Automatically Appear on Document or History Tab

It will not record history or attach to the documents tab when saving.  It will only prompt to record history when printing the letter.
Tuned Listener
Posts: 41
Country: United States

Re: Act 2009 Letter Does Not Automatically Appear on Document or History Tab

David,

 

Thanks for the tip. I guess it makes sense to wait until transmitting the document to associate it.

 

Though it does make me wonder how people handle draft docs to a contact. You mean I gotta remember where I save a file just like in Windows? Ah, that's cold. 

New Member
Posts: 1
Country: United States

Re: Act 2009 Letter Does Not Automatically Appear on Document or History Tab

Hi there - I just printed out my letter and it did not update the "latest activities" field for some reason.  Is there something I need to check off in preferences?