Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2008 and Outlook 2007 - Vista Platform

New Member
Posts: 7
Country: Canada

Act 2008 and Outlook 2007 - Vista Platform

My new computer forced me into moving to the VISTA platform.  New software was a must and now I am experiencing some difficulties.  Has anyone ever had this happen and if so did you find a fix or have any suggestions:
 
An email message is created from ACT 2008 (version 10) contact detail in order to attach it to the contact record but sent out through Outlook 2007 (set up ad default mail) - when you look at the sent message in the Outlook sent folder or from the history tab on the contact record in ACT the message body is blank. 
 
If the new message is saved to the draft folder, closed from ACT email and reopened in Outlook then sent, the email body is in tact.  (too many steps to be effective in a busy day!)
 
this only happens with single emails - all email merge messages are fully displayed.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 2008 and Outlook 2007 - Vista Platform

Check the version in ACT! Help | about. If only 10.0.0, try updating to 10.0.1 or 10.0.2
 
Are you attaching the email or using Date/Time/Subject/Message text in the Outlook - Tools | Options | ACT! - history
 
Are you using Outlook directly or ACT! Email client in ACT! - Tools | Preferences | Email | Email System Setup?
 
Have you turned off UAC in Vista?
New Member
Posts: 7
Country: Canada

Re: Act 2008 and Outlook 2007 - Vista Platform

Yes, have most current version of ACT
Yes, have Act history setting correct.
Email system setup - Microsoft Outlook
 
I had the UAC turned off because it was not allowing me access to Program folders to make necessary changes to templates that I have customized for my specific needs and a few other simple commands within my folders and accessing files - it was quite frustrating.  Have turned it on again and will see if that solves the issue.
 
Thanks,
New Member
Posts: 7
Country: Canada

Re: Act 2008 and Outlook 2007 - Vista Platform

have turned the UAC back on, restarted computer and did a test - no luck, nothing changed.  the email message in the Outlook Send folder still has a blank email body but I can see the email body if I open it in ACT from the History tab.  any other suggestions? or is this a Microsoft problem?  what a mystery.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 2008 and Outlook 2007 - Vista Platform



loril wrote:
Yes, have most current version of ACT
Yes, have Act history setting correct.
Email system setup - Microsoft Outlook

Maybe try this ACT! Knowledge Base article - http://tinyurl.com/4ahrqc
 
I always think UAC should be off... the way Microsoft designed it, it's pointless.
New Member
Posts: 1
Country: USA

Re: Act 2008 and Outlook 2007 - Vista Platform

[ Edited ]

My configuration is very similar:

ACT 2008 ( Ver. 10 - 10.0.0.237 , Hotfix 1)

Windows Vista Home Premium

MS Office SBE 2007 (Outlook 2007)

eMail configured to use Outlook Profile (Exchange server)

 

Seasoned ACT user (Since 2001)

 

Laptop 2 weeks old.

 

Act frequently forgets that I already have a database prompting me to setup a database.  I can click cancel and then open the database.  Annoying but could live with it.  Smiley Mad

 

Act frequently forgets that I have configured email nearly 100 times in the past two weeks.  (Definition of insanity is doing the same thing you've been doing and expecting different results.)  I keep thinking that one of these times it will "stick."  Sometimes it remembers and some times it does not.  So, I guess I am either already insane, or am on my way.  Smiley Surprised

 

so, I have to reset the configuration and hopefully remember to also change my history preference.  (This really stinks because I want to save full histories and delete my sent items from Outlook.  I cannot depend on ACT so I manually attach sent items once a month.)

 

How can I get ACT to ALWAYS remember my configurations and preferences?

 

Dennis 

Message Edited by Dennis2115 on 05-14-2008 01:59 PM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 2008 and Outlook 2007 - Vista Platform

It sounds like the Preferences file has become corrupt. Do a search for Preferences*.XML rename it to .old and restart ACT!. You'll have to go through the setup once more.

 

You should also update to 10.02