Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2007 Ver 9.0.1.162 on Vista

New Member
Posts: 2
Country: United States

Act 2007 Ver 9.0.1.162 on Vista

I am planning on installing Act  2007 Ver 9.0.1.162 on a Vista Home Premium SP1 32 bit laptop.

Will I need to run the hotfix just on the laptop or also on the pbulishing database computer?

I tried this installation on another Vista machine and ACT booted into the demo database

without problems. Does that mean the version I have does not need the hotfix? 

Nickel Super Contributor
Posts: 584
Country: USA

Re: Act 2007 Ver 9.0.1.162 on Vista

You will not need to apply the Vista hotfix. Version 9.0.1.162 has the hotfix built in.
New Member
Posts: 1
Country: United States

Re: Act 2007 Ver 9.0.1.162 on Vista

Have same ACT 2007 version on my Dell Laptop w/Vista Business ran fine.  Bought new Dell desktop with Vista Home Prem & installed ACT - ran fine until "trial version expired" message came up.  Must have installed in trial mode & now cannot access anything....  

 

Tried re-register & error "Registration process detected MS SQL Server 2005 Std Edition installed,but current S/N prevents access.  Uninstall MS SQL Server 2005 Std Edition & use Disc 1 to re-install ACT, then register".  Another error message said "must have Administrator Level access ..."  I'm only user...  Any ideas how to get past this ?? Thanks !

 

 

Moderator
Posts: 4,395
Country: USA

Re: Act 2007 Ver 9.0.1.162 on Vista