Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2007 DB Share option not available

New Member
Posts: 5
Country: United States

Act 2007 DB Share option not available

We have an Act! 2007 DB that has been working great since 2007.  We have it set up with the master db on a server and 4 other people use the DB (we have a 5 user license) on a daily basis.  Over the weekend something happened and now all of the users except the server get a "Cannot find supplemental files folder" error message.  I looked on the forums and googled the message and what I find says to look to make sure the DB is shared.

 

I opended the DB on the server and I get a screen that says something to the effect that the DB needs to be registered with 2 options.  Option 1 is that I have the serial number which I do and the other option is to use as a evaluation.  I click on the "have Serial no option" and I get a msgbox saying that an administrator has to be signed in to use this option or words to that effect.

 

I go on and use my normal signin which has adminstrator rights.  I then go to the tools menu and Data base maintenance and the "Share Database" option is not available i.e. dithered out.

 

I then tried to activate the software by going throug the Help menu and get the same msgbox that says "An administrator Level acces is required to activate product".  I'm signed on and when I look in the Manage User screen it says I have administrator rights.

 

How do I get the application registered which has been working for 3 years. How can I get the "Share Database" option to work.

 

Thanks for any help that is provided.

 

At this point we are not able to view or update information except on 1 machine.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 2007 DB Share option not available

Hello Lee,

Welcome to the ACT! Online Community. It sounds like the Windows user account you used to sign into the server does not have Adminstrator rights. This will affect the ability to share out files and to register the software. Try logging out of the server and logging back in as an Administrator. If the current login is an administrator user, then that user profile may be damaged. If this is the case, then either use another adminstrator login or create a new adminstrator profile and log into the server with that.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 5
Country: United States

Re: Act 2007 DB Share option not available

Greig thanks for your response.

 

Do you mean for me to sign out of Act and then back in to Act with another login name or do you mean for me to do something with a Vista login?  As far as I know we are always an administrator when we re-boot in Vista.  However, I'm no expert so any advise you can give will be appreciated.

 

Thanks

 

Lee

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 2007 DB Share option not available

This would be your Windows login, not your ACT! login. Is the machine hosting your ACT! database using Windows Vista?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 5
Country: United States

Re: Act 2007 DB Share option not available

Yes we are using Vista Home Premium.
New Member
Posts: 2
Country: United States

Re: Act 2007 DB Share option not available

Howdy -- just throwing this in there as a "we experienced this" mention, and possible solution.  Basically I ran into the same thing with Windows 7, share was not an option.  I -was- logged in as an adminsitrator at the time but it turned out I not only had to be logged in as an administrator, but I also had to "run as administrator" the application.  It wasn't enough to just be logged in as one.  Don't know if that helps anything in this scenario though.  =)
New Member
Posts: 5
Country: United States

Re: Act 2007 DB Share option not available

Greig and ncsudaniel...

 

Based on information from both of you the system is now up.  I went in and changed the shortcut to run as administrator as ncsudaniel recommended and then was able to share the db and everything seems to be working.

 

I'm now getting an Access Control msgbox that I wasn't getting before, but that will have to wait for another day to fix.  The alligators are starting to bite.  :-}

 

Really appreciate your help.

 

Lee

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 2007 DB Share option not available

[ Edited ]

Glad to hear you are able to access the database. With Windows Vista, one thing you will also want to do is disable User Account Control (UAC). This means you will not have to select Run As Administrator each time. Instructions are in Knowledgebase article 20220.

Message Edited by ghollister on 05-18-2010 04:06 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.