Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! 2006 and my Dell Axim X50

New Member
Posts: 1
Country: USA

Act! 2006 and my Dell Axim X50

I am having installation issues with ACT! 2006. The PC installation was just fine. No problems. I tried to install the software on my PDA (Dell Axim X50, A01) the program wouldn't let me install it with the Active Sync 4.5 software. It said it needs ActiveSync 3.8. I uninstalled 4.5 and installed 3.8. My PDA isn't recognized by my PC. Does anyone know how to make this software install? I bought the PDA and ACT! software for this reason. I have a few dollars tied up in making this work.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act! 2006 and my Dell Axim X50

You might need to speak to Dell about connecting it to ActiveSync 3.8 and getting it recognised before connecting to ACT!
 
ACT! 2008 can work with ActiveSync 4.5
 
You might also have a look at the 14-day trial of Handheld Contact. As it connects wirelessly, it doesn't care about ActiveSync