Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 2005 running .net 2.0

New Member
Posts: 5
Country: United States

Act 2005 running .net 2.0

I had to reinstall the .net software on my computer and now i can't get Act! runnning. The error message is

 

-Attempted to read or write protected memory. This is oftten an indication that memory is corrupt.

 

I think i was running .net 1.0 before the newest downlaod. Could that be the cause of my issue? If so, how do i correct it? Thanks.

 

Jason

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 2005 running .net 2.0

ACT! 2005 only used .Net 1.1

 

You should uninstall .Net 2.0 and also make sure you have ACT! 7.04

New Member
Posts: 5
Country: United States

Re: Act 2005 running .net 2.0

That worked. I removed Act! from my computer as well and started over with .Net1.1. Problem solved. Thanks for your help.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 2005 running .net 2.0

Yup... while Microsoft's .net versions are supposed not to interfere with each other, .Net 1.x apps (including Microsoft's own) had issues with 2.0 was installed.

 

Your error is documented in this ACT! Knowledge Base article - http://tinyurl.com/5fqqoy

 

ACT! 2007 (9.0) and later use .Net 2.0, and are much better for it.