Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 20 Sync Schedule Settings Won't Save

New Member
Posts: 3
Country: USA

Act 20 Sync Schedule Settings Won't Save

We have Act 20 Pro setup with a remote database.  The manual sync works, but the auto sync schedule will not save.  I have tried different settings--daily, weekly, etc.  I setup the schedule and click Finish, but it reverts back to None.  I have run Database Maintenance on both the main database and remote database.

 

Thanks for your help.

Nickel Super Contributor
Posts: 368
Country: USA

Re: Act 20 Sync Schedule Settings Won't Save

Hello, maybe the Act! Scheduler Service is unavailable,  I suggest that you request remote support directly from Act! Support team.

 

 

The following article is just a suggestion

http://kb.act.com/app/answers/detail/a_id/17398

 

 

NOTE:  this scheduled synchronization is configured on the computer that has the remote database, not on the server

 

NOTE:  In Act! Pro, the database on the server must be open to listen to or receive incoming synchronizations

 

 

Best regards,

PRAXI SOLUTIONS INC
customercare@praxisol.com
Platinum Elite Contributor
Posts: 14,457
Country: Australia

Re: Act 20 Sync Schedule Settings Won't Save

Are you setting it from the Sync Panel?
Try using the Scheduler instead, as per - http://kb.act.com/app/answers/detail/a_id/15264

Also, with Pro, Act! must be open and logged into the database on the server.