Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 11 - Company tab issue

Accepted Solution Solved
Copper Contributor
Posts: 35
Country: United States
Accepted Solution

Act 11 - Company tab issue

I am in the process of converting from 6.0 to 11.0. After the data is migrated and I open 11.0 there is a tab on the left named "COMPANY". When I click on it, it does not show any company names in the database, but on the "contact" tab all the information from 6.0 is there including the "company" field. Should this "company" tab in 11.0 show all of the company names from my 6.0 database? Do I need to manually add each "contact" entry to the "company" tab? Should this information have transferred from 6.0?

Accepted Solutions
Solution
Accepted by topic author richardhuck
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 11 - Company tab issue

[ Edited ]
The Company button on the NavBar is for Company records, which are similar to Groups. This feature did not exist in ACT! 6.0, which is why you are not seeing anything. For more information on creating and managing Company records, please see KB Article 13884
Message Edited by ghollister on 07-28-2009 12:39 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by topic author richardhuck
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Act 11 - Company tab issue

[ Edited ]
The Company button on the NavBar is for Company records, which are similar to Groups. This feature did not exist in ACT! 6.0, which is why you are not seeing anything. For more information on creating and managing Company records, please see KB Article 13884
Message Edited by ghollister on 07-28-2009 12:39 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.